Spore: Galactic Adventures Message Board
Our Spore: Galactic Adventures Trainer is now available for version 06.13.2018 and supports STEAM. Our Spore: Galactic Adventures message board is available to provide feedback on our trainers or cheats.
Spore: Galactic Adventures Trainer
0 option(s) for voting
0 report(s) filed
Boost currently not available
Message Board for PC version
Page 1 of 1
Signup or Login to Post
Trainer Error
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Larsi_899
    Larsi_899 posted on Nov 14, 2010 4:45:57 AM - Report post
    Regarding the Mega Trainer, Captain Health, Unlimited Sprint, I....

    The trainer seems to not work, i have tried to run the trainer in admin mode, and every possible turn, but it seems to activate and when i am to enter my chosen game the screen goes black, the mouse cursor is still there( the blue spore one) but the game screen remains black.
    '' If you have not commited great sins, God would not have sent an man
    like me upon you ''
  • Current rank: 3 Stars. Next Rank at 4000 Posts.
    Send a message to Vegetta
    Vegetta posted on Nov 14, 2010 11:39:34 PM - Report post
    Have you checked trainer troubleshoting? Link. Disable antivirus/firewall, match game version and trainer version etc...
    It's time to play the game!

    *Fusion to Vegetto*


    Trainer Maker
    My trainers' blog
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to Larsi_899
    Larsi_899 posted on Nov 15, 2010 3:21:47 AM - Report post
    i don't use a firewall and yes, the trainer match the game version, Ah well, i don't really need it just would be alittle fun to screw around in the game hehe
    '' If you have not commited great sins, God would not have sent an man
    like me upon you ''
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to RobSmith176
    RobSmith176 posted on Nov 26, 2010 7:59:14 AM - Report post
    I'm afraid I get this problem as well when I load a save that's outside a system while the trainer is active. I'll also note that Spore has never given me any trouble with alt+tab, but if I do it after the trainer is activated the screen doesn't really come back at all (though the cursor changes back to the Spore one). If I load a save that's inside a system I cannot use most controls once I leave it. I tried everything I could think to try, but so far no real luck.

    I wondered if perhaps it was because I'd gotten GA as a download from GameStop, though I suspect not now since I got the same problem when swapping out that .exe with the No-DVD fix. Running both the game and the trainer as an administrator seems to have an opposite effect of sorts. I still have limited controls access outside of systems, but I can at least zoom into the one I'm at already. Once I do that it freezes, though.

    So to summarize: I have the right patch for the right game trainer, I used the no-DVD fix, and I tried running it as an administrator. From the sudden drop in rating between the 1.5 and the 1.5.0001 I suspect we aren't the only two having trouble with this one.

    However, I wouldn't be at all surprised if it turned out we'd all done the download instead of the DVD and that's why it doesn't work. Again I suspect, since the fixed .exe didn't work either, that's not why, but I still wouldn't be surprised. I would love to be able to use this trainer, but given that there's no real indicator yet as to the cause I know that could be difficult or impossible. Still, any time put into this would be appreciated.

    EDIT: It appears I must correct myself. It seems, from what I've read, that there is no proper fixed .exe for this version of GA. So it very well could be an issue of the digital download versus DVD versions. So I guess those of us with the download will just have to hope that a fixed .exe comes along.

    [Edited by RobSmith176, 12/2/2010 7:27:52 PM]
  • Current rank: 1 Star. Next Rank at 100 Posts.
    Send a message to RobSmith176
    RobSmith176 posted on Dec 05, 2010 8:06:55 AM - Report post
    I hate to double post, but I figure this way, if anyone else is curious if there's a solution, they'll be more likely to catch it if they see a new post. I figure I'll list the various questions I had here and give the answers I found. Maybe some good will come of it, but I suspect I'll soon enough be kicking myself as I buy GA again. Anyway, you can find the answers to some of these in the FAQ and troubleshooting pages, but I may as well address it here since they all tie together I think.

    1. Why does this trainer not work for some people?
    If you bought the download version of Galactic Adventures instead of the retail DVD version, it won't work. Something about the two is different enough that running the trainer with the download version breaks it.

    2. Is there a way to make it work with the download version?
    Traditionally, the only way to get around a problem like this is to get a fixed .exe (No-CD/DVD) for a game. A fix (or crack) mimics the .exe from the disc version and works with the trainers made here. There is no way to make the trainer here work with the download version itself.

    3. So I just need to get the crack?
    Not exactly... There were cracks made for the install version of GA, which is Spore 1.04 and Spore GA 1.0 (a.k.a. Patch 4). Unfortunately, no cracks have been made for GA after patches 5 and 5.1 (GA versions 1.01 and 1.01.0001 respectively).

    4. What if I use the crack for GA 1.0?
    If you're running the most recent version, it will and will not work. "Huh?" By using the crack for 1.0 you can successfully use the original version of the GA mega trainer. However, if you use the crack for GA 1.0 after installing patch 5 and/or patch 5.1 you'll run into the no animations bug. There appears to be no real workaround to it. I found one online, but it fell very short of a "fix." In short, not a great solution.

    5. Can I roll back to 1.4 and use it that way?
    This has a two part answer. First, you cannot roll back on the versions. You'll have to uninstall both Spore and GA then reinstall them. By installing GA, Spore will automatically be updated to 1.04 (Patch 4), so you won't need to install any other patches again. I don't know how well it will work. I do know that the animation bug was present in Patch 4 and it may or may not affect you still. Though it may well have just been people encountering the bug installed GA after patching beyond Patch 4, which requires you to patch it again.

    6. This sounds like a lot of fuss. Can't we have a trainer that works with the download version or a crack for the most recent patch?
    This is that inevitable question in the back of some minds merely because they haven't discovered the universal answer yet that applies to all games. To the trainer end, there are only so many people here at Cheat Happens to make trainers for a lot of new and popular games. Updates to those trainers are one thing, but if they had to make seperate versions for retail and download on everything it would get very time consuming. Sometimes it happens, but don't bank on it and don't pester them for it. Hacking into games like this is a complicated and tedious process, otherwise we'd all just do it for ourselves.
    As to getting a crack for the most recent version, well if anyone out there who can do it wants to do it they will. However there's no guarantee on that one either. If you don't want to wait to see if and when that happens you'll either have to break down and buy the game again as a retail DVD or run Spore on the older version from patch 4.

    To summarize: The only plausible solution at this time is to uninstall then reinstall Spore and GA then not patch them to use the crack for GA, which will allow you to use the original version of the mega trainer. If anyone who knows about cracking reads through here and would like to save a few people from having to buy the game again I know we'd appreciate it.
Page 1 of 1
Signup or Login to Post
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:07:25 AM