LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Your download is being customized...
 
Aluminum  posted on Jul 30, 2010 10:09:26 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Aluminum
ELITE
"Your download is being customized for you, please wait..."

How long?

I've gotten trainers from here before and usually its a few seconds. Left the tab open for 5 minutes and still nothing. I tried reloading the page and coming back from the game page a few times as well.

This only started happening this week when trying to get SC2 trainers.

[Edited by Aluminum, 7/30/2010 10:09:59 PM]

 
Neo7  posted on Jul 30, 2010 10:14:49 PM - Report post

Moderator
Send a message to Neo7
MODERATOR
Empty out your browser cache, log out then back in, then try to download.
 
cheathappensha  posted on Jul 30, 2010 11:25:08 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to cheathappensha
ELITE
Me too, but it works. It just takes a lot longer. Although not only just for the SC2 trainer but others as well. Anyone know why?

Thx,
chh

 
7ru7h  posted on Aug 02, 2010 1:04:22 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to 7ru7h
ELITE
quote:
originally posted by Neo7

Empty out your browser cache, log out then back in, then try to download.

I've done that in Chrome and FF and I still get this error when trying to dl a trainer (if it matters, its the 1.05 trainer for Sins of a solar empire entrenchment). Any idea on how to fix it?

 
PWizard  posted on Aug 02, 2010 1:10:44 PM - Report post

Founder
Send a message to PWizard
FOUNDER
Try IE8. Disable your AV, lower browser security, etc.
 
scrubber  posted on Aug 06, 2010 9:43:42 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to scrubber
MEMBER
same thing here, but I also started noticing it back with Sins of a Solar Empire and now with SCii.

Firefox - different computers, same result
Internet Exploder - works

not happy with having to use IE at all, can we please get FF access fixed?

 
Elandril  posted on Aug 06, 2010 11:37:28 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Elandril
ELITE
Same here.

FF refuses to work. What did you change? It used to work very well with FF!

 
PWizard  posted on Aug 06, 2010 12:31:44 PM - Report post

Founder
Send a message to PWizard
FOUNDER
We didn't change anything, FF did. Use Chrome. Use IE. Use Opera. All work fine. I never liked FF.
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:19:37 AM