LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / STARCRAFT 2: WINGS OF LIBERTY / MESSAGE BOARD / ULTIMATE TRAINER COMPLETED!

Starcraft 2: Wings of Liberty Cheats

 
Starcraft 2: Wings of Liberty Trainer, Cheats for PC
 

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 30 of 42   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Official Trainer Thread  ULTIMATE TRAINER COMPLETED!
 
Hikikomori  posted on Oct 01, 2010 3:21:30 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Hikikomori
SAGE
quote:
originally posted by ramzax

After 28 pages, seems like this trainer definitely never ever going to run on Windows 7 64-bit system, right? Unless I missed a post or two.

I've never tried it when I had Windows 32-bit. Just upgraded to 64-bit to 'fully utilise' my 6GB RAM specially for my games. And this godly trainer doesn't run.

It does work in Windows 7 64-bit system. Check out Trainer Troubleshooting Guide.

www.cheathappens.com/trainer_troubleshooting.asp

 
Xextreem  posted on Oct 12, 2010 4:02:44 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Xextreem
ELITE
Need that one to
 
Korny79  posted on Oct 13, 2010 5:44:34 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Korny79
ELITE
Unfortunately this trainer doesn't work for me. I'm running Windows 7 x64 without a firewall active. I've switched off Symantec AV, put the exe in compatibility mode XP SP2/SP3, 2000 and even 95/98, also ticked run as administrator but it still crashes.

When I start the trainer the ffdshow compatibility manager appears, why's that? It doesn't matter what I select (use ffd or not) the appcrash screen follows instantly.

Am I missing something?

 
PWizard  posted on Oct 13, 2010 6:03:15 AM - Report post

Founder
Send a message to PWizard
FOUNDER
install the Combined Community Codec.

www.cheathappens.com/trainer_troubleshooting.asp

 
Korny79  posted on Oct 13, 2010 6:11:10 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Korny79
ELITE
Life is sweet!

Tnx PWizard!
Installing CCCP did the trick

 
Agreed  posted on Oct 14, 2010 9:29:35 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Agreed
ELITE
First, I'd like to thank you for providing such a comprehensive, fun to use trainer. It allows for all kinds of absurdly fun stuff in Single Player that the built-in cheats don't. Just having a bunch of minerals or invincible units or whatever isn't particularly amazing, but taking specific control of an enemy unit? Adjusting the movement and firing speed of units? That leads to some really, really funny stuff and it's made the single player longevity of SC2 much, much higher. Great job, and the reason I renewed my unlimited sub!

Now, on to my question.

Any chance the Lost Viking trainer could get an update? This minigame is busting my chops big time. I play online and have a lot of fun competitively, so I don't need the SC2 trainer for single player, I just enjoy it; but MAN the freaking input lag on Lost Viking is beyond the pale, to the point where I really do feel like I need a trainer just to beat the game. I am a big fan of "bullet-hell" shooters and I have a ton of shooter games (one of my favorite games to play over and over and over on the PS2 was R-Type Final, and I think my "freeware shooters" folder in my games directory has at least forty games in it, for reference - and the best shooter ever made is Tyrian 2K, no arguments accepted ). It is not a difficult example of a vertical arcade-style shooter, in the slightest! It's really easy, in theory.

But I'm completely handicapped by the control input lag. It's just ridiculous. There's at least a 40ms delay between me telling the ship to do something and the ship doing it. As such, as you might imagine, it's a bit frustrating to play it especially since it's a one-shot-and-you're-dead-with-no-upgrades thing.

So, graciously, might I request an update to the Lost Viking trainer? If I can just bomb these jerks to oblivion I think that would sate my bloodlust. Terratron should fear me, but I can't get my ship to do what I tell it to, so instead I haven't even managed to -get- to him yet

 
gm0ney  posted on Oct 15, 2010 12:25:13 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to gm0ney
ELITE
The Unlock Research cheat isn't working for me. Windows 7 32-bit.
 
Agreed  posted on Oct 15, 2010 3:58:55 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Agreed
ELITE
It only works for me if I follow the instructions in the trainer and engage it before entering the console for the first time ever. I noted in doing a bit of memory manipulation on the game myself that they have some tricky things going on with the research console (and credits, and unit HP, and a lot of other stuff); in this specific case, it seems like it sets a baseline value and then runs a calculation from there based on all of the research you've collected to get the final value. You'll notice, if you do get it working (by engaging it before opening the lab console) that after you're done and you've picked your upgrades, after that it resets back to whatever your actual values are for the research. Blizzard doesn't store their values in a really simple and easy to get to manner, with the exception of minerals and gas...

Anyway, if other users want to chime in and disagree with my experience (e.g. "No, I used it halfway through the campaign and it worked fine" ) then there might be a more sophisticated troubleshooting process you could go through, but otherwise I'd consider the trainer instructions the "final word" on it and just try to do it on a fresh game to test whether it definitely does or doesn't work.

[Edited by Agreed, 10/15/2010 3:59:14 AM]

Page 30 of 42   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41  42 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 9:36:38 PM
Promo Codes
 
Game Review
Trainer Support
Having trouble getting our trainer to work? These steps resolve 99% of all trainer issues.
Temporarily disable/uninstall all antivirus,
firewall and other security software.
Right click and choose "Run as Administrator"
on trainer and game.
Make sure trainer version matches game
version and distribution.
 
TRAINER OUT OF DATE?
This title has been marked as RETIRED and is no longer supported or being updated.
 
NEED MORE HELP?
  See the Trainer Troubleshooting Guide
  Getting an Anti-Virus Notification?
 
Latest Trainer
• Instant Cooldowns
• Unlock Research
• Unlimited Credits
+ 16 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 3   Show All