Trainers not working with Win7 64bit - Cheat Happens Feedback, Complaints or Problems Message Board (Page 1)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  SAVE 25% ON A LIFETIME MEMBERSHIP WITH PROMO CODE "CHULIFEPROMO25" -- LAST DAY! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
FEEDBACK, COMPLAINTS OR PROBLEMS MESSAGE BOARD
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 1 of 1     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> FEEDBACK, COMPLAINTS OR PROBLEMS
 Trainers not working with Win7 64bit  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to princecoo
SAGE
princecoo
  send PM
  view profile
  add to friends

Australia 
User #: 1005257
Posts:
Joined: Jul 18, 2010   
Last visit: Aug 23, 2014
Posted: Jul 22, 2010 3:03:00 AM - Report post  (0)  (0)       Post Reply  post reply  


I'm having trouble with a bunch of trainers, that don't seem to work.

I think it's because I'm running Windows 7 64 bit, because the only trainer that does work is the Crysis 64 bit trainer.

The trainers that won't operate are:
Arma
Arma 2
Medieval 2
Company of Heroes Opposing Fronts

Now, all of these are 100% up to date, Arma and Arma 2 I brought up to date myself, and Medieval 2 I bought as a "Gold" pack, with all the expansions, so shouldn't need any updating.

Company of Heroes, however, I bought as an "Anthology", and includes the opposing fronts and tales of valour expansions. It is up to date, but I don't know which trainer I should use for it. (ie regular COH trainer, TOV trainer of OF trainer)

Crysis trainer works perfectly.

I'm running all trainers as admin, and I've tried in XP SP2 compatability mode, for some of them, but what happens is this:

I run the trainer. Loads normally. I run the game. It loads normally. Pressing F1 does nothing, I don't hear any activated or anything, and presing corresponding keys to activate trainer functions do nothing. Game runs normally. Once I quit game, the trainer, in the background, is revealed to have "locked up" and requires the task manager to shut it down.

How do I get these trainers to work? Yes, they are the right versions for each game.

It's driving me crazy. Please help!

Moderator

Send a PM to HonestGamer
MODERATOR
HonestGamer
  send PM
  view profile
  add to friends

India 
User #: 603229
Posts: 5977 
Joined: Dec 17, 2008   
Last visit: Aug 29, 2014
Posted: Jul 22, 2010 3:06:45 AM - Report post  (0)  (0)       Post Reply  post reply  

Well did you actually read this page - WORD BY WORD?

Link

This is because the CH trainers do work with the 64 bit OS'es.

---------------------------------------------------------------------------
Life is best for those who enjoy it, difficult for those who analyze it and worst for those who criticize it.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to princecoo
SAGE
princecoo
  send PM
  view profile
  add to friends

Australia 
User #: 1005257
Posts:
Joined: Jul 18, 2010   
Last visit: Aug 23, 2014
Posted: Jul 22, 2010 3:27:14 AM - Report post  (0)  (0)       Post Reply  post reply  

Well, let's see..

Right version: Yes.
Third Party Apps: None running.
Antivirus: Off.
Read Instructions: Yes.
Copy protection: All legally bought, but only Medieval 2 has a no-cd patch applied, because there aren't no-cd patches available for the other game versions.
Multiplayer mode: Hell no.
Key mapping conflicts/multimedia keyboard: No, and no.
F lock/Num lock on: Yes, and yes.
Windows 7: Yes, and I've already tried a million different compatability variations.
Downloaded: Arma I got from Direct 2 Drive, all others I bought from EB Games.
Where I put the trainers: On desktop, and in the game directory. Neither worked.
Sound Card: Working perfectly.
Haxor trainers: No.
Tried running different ways: Yes, every way I can think of.

That covers the link, word for word.



Send a PM to Telapicus_old
INACTIVE
Telapicus_old
  send PM
  view profile
  add to friends
  
User #: 230354
 
  
Last visit: Aug 23, 2014
Posted: Jul 22, 2010 3:52:07 AM - Report post  (0)  (0)       Post Reply  post reply  

well it sounds like something is still blocking it.
---------------------------------------------------------------------------
 
Moderator

Send a PM to HonestGamer
MODERATOR
HonestGamer
  send PM
  view profile
  add to friends

India 
User #: 603229
Posts: 5977 
Joined: Dec 17, 2008   
Last visit: Aug 29, 2014
Posted: Jul 22, 2010 4:02:13 AM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by Telapicus:

well it sounds like something is still blocking it.

He says no security applications are running?

I am not actually believing that since the problem he is getting is generally due to the trainer getting blocked.

Have you tried turning of UAC (@OP)

---------------------------------------------------------------------------
Life is best for those who enjoy it, difficult for those who analyze it and worst for those who criticize it.
Founder

Send a PM to PWizard
SHMEBULOCK
PWizard
  send PM
  view profile
  add to friends

United States 
User #: 2
Posts: 19688 
Joined: Dec 01, 2001   
Last visit: Sep 01, 2014
Posted: Jul 22, 2010 5:58:05 AM - Report post  (0)  (0)       Post Reply  post reply  

All trainers are tested and working on x64. Something on your PC is blocking them or interfering with them. You'll have to systematically figure out what it is or reload your system.
---------------------------------------------------------------------------
Chris O'Rorke (chris@cheathappens.com)
Co-Founder: Cheat Happens.com

Facebook . Google+ . Trainer Blog


Send a PM to Telapicus_old
INACTIVE
Telapicus_old
  send PM
  view profile
  add to friends
  
User #: 230354
 
  
Last visit: Sep 01, 2014
Posted: Jul 22, 2010 6:35:30 AM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by HonestGamer:

 quote:
 originally posted by Telapicus:

well it sounds like something is still blocking it.

He says no security applications are running?

I am not actually believing that since the problem he is getting is generally due to the trainer getting blocked.

Have you tried turning of UAC (@OP)

yes i know that i said something is still...

---------------------------------------------------------------------------
 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 6:57:23 PM
Return to Feedback, Complaints or Problems Message Board 2187 users online.   2091 guests / 96 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE