game was patched to 1.07 trainer needed - Cheat Happens Settlers 7, The - Paths to a Kingdom Message Board (Page 1)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  SAVE 25% ON A LIFETIME MEMBERSHIP WITH PROMO CODE "CHULIFEPROMO25" -- LAST CHANCE! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
SETTLERS 7, THE - PATHS TO A KINGDOM MESSAGE BOARD
PC GAMES  
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 1 of 1     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > SETTLERS 7, THE - PATHS TO A KINGDOM
 game was patched to 1.07 trainer needed  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to G_Mac
ELITE
G_Mac
  send PM
  view profile
  add to friends

United States 
User #: 206133
Posts:
Joined: Feb 25, 2007   
Last visit: Aug 31, 2014
Posted: Jul 06, 2010 4:49:50 PM - Report post  (0)  (0)       Post Reply  post reply  

game was auto patched to 1.07 and the 1.06 trainers dont work now..can we please get an update? Thanks All!!
Trainer Maker

Send a PM to Caliber
TRAINER MAKER
Caliber
  send PM
  view profile
  add to friends

United States 
User #: 206279
Posts: 5055 
Joined: Feb 26, 2007   
Last visit: Oct 30, 2014
Posted: Jul 06, 2010 6:21:14 PM - Report post  (0)  (0)       Post Reply  post reply  

the game may have patched today to 1.07. unfortunately we only have the steam version and sadly it crashes when you run it now (the game does). i tried removing the game and reinstalling it from steam and it still crashes from steam. there is obviously a problem with the patch for steam users.
says:

Fatal error.
Wrong data version. Please reinstall!


this is the first game i had troubles with UBI DRM scheme.



there appears to be postings in several forums about this-

are any other steam users having this problem?

best,
Cal

[Edited by Caliber, 7/6/2010 6:21:41 PM]

---------------------------------------------------------------------------
Trainer Creator
www.cheathappens.com
Current rank: 2 Stars. Next Rank at 1000 Posts.

Send a PM to LordJB
ELITE
LordJB
  send PM
  view profile
  add to friends

Sweden 
User #: 165579
Posts: 697 
Joined: Oct 04, 2006   
Last visit: Oct 30, 2014
Posted: Jul 07, 2010 5:01:05 AM - Report post  (0)  (0)       Post Reply  post reply  

The autoupdater complained about a mismatch in the maps.pak file or what it was called the first time I tried to update (Retail version, similar to Steam but EXE differs somewhat although Steam version still uses Ubisoft's DRM.)

However when I tried again this morning it downloaded a slightly larger archive (250 MB something compared to 248 MB.) which the game updater verified properly and then patched the game with so that's probably where the problem lies, try to re-verify the Steam files for the game and see if it updates anything.

Here's the retail EXE should it be needed for trainer compatibility.

Link
(Link to Multiupload.)

Trainer Maker

Send a PM to Caliber
TRAINER MAKER
Caliber
  send PM
  view profile
  add to friends

United States 
User #: 206279
Posts: 5055 
Joined: Feb 26, 2007   
Last visit: Oct 30, 2014
Posted: Jul 07, 2010 10:04:36 AM - Report post  (0)  (0)       Post Reply  post reply  

steam users need to go to the support folder and run the update program from in there, otherwise your steam version is stuck at 1.06 for now-

cheathappens version of the trainer will be posted momentarily-

best,
Cal

---------------------------------------------------------------------------
Trainer Creator
www.cheathappens.com
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to spongeitup22
ELITE
spongeitup22
  send PM
  view profile
  add to friends

United Kingdom 
User #: 409054
Posts:
Joined: Mar 16, 2008   
Last visit: Oct 25, 2014
Posted: Jul 07, 2010 10:41:14 AM - Report post  (0)  (0)       Post Reply  post reply  

Thanks for the excellent quick work again guys
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to G_Mac
ELITE
G_Mac
  send PM
  view profile
  add to friends

United States 
User #: 206133
Posts:
Joined: Feb 25, 2007   
Last visit: Aug 31, 2014
Posted: Jul 07, 2010 11:31:24 AM - Report post  (0)  (0)       Post Reply  post reply  

sorry CJB but i have the D2D version and when i press F1 the trainer says its the wrong version..any help with this would be great..and i double checked to make sure im still at 1.07...trainer still says wrong version...and does not work..Thanks
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 2:17:20 AM
Return to Settlers 7, The - Paths to a Kingdom Message Board 2779 users online.   2699 guests / 80 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE