LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / COMMAND & CONQUER 3: TIBERIUM WARS / MESSAGE BOARD / PATCHING FAIL?

Command & Conquer 3: Tiberium Wars

Command & Conquer 3: Tiberium Wars Trainer, Cheats for PC

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Patching Fail?
 
KirovCommander  posted on Apr 24, 2010 7:57:16 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to KirovCommander
ELITE
Well, I upgraded to Vista From XP a month or two ago and Im still reinstalling a bunch of stuff. Well when I Downloaded Command and Conquer 3 i noticed it was still 1.0 so i tried to patch up to 1.9. Well I can't because every where i try I still get an error message saying and i quote: "Internal error - patch not available"
I have redownloaded the patch several times from EA's website and have had no luck. Right now I am Downloading the patch from Gamershell.com and am still waiting... waiting... anyway if you people know why this patch isn't working you let me know. Talk to you later.
 
DeathWissssh  posted on Apr 27, 2010 10:30:47 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to DeathWissssh
CHEATMASTER
Have you tried FileFront.com or Gamespot.com ?
 
KirovCommander  posted on May 03, 2010 2:57:24 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to KirovCommander
ELITE
Yes at the momento i have tryed over 20 downloading sites
and none of them have worked... i have not reinstalled yet but the reason why i haven't is because its a downloaded version and it takes like 16 hours to download. Not including extraction and install. I really dont have that much time on my hands and the download takes up a lot of bandwidth. So much to where i have to wait fifteen minuets to load the Google homepage.

Again the message I continue to get is Internal Error - Patch not available. If you need any specs about the computer just let me know.

[Edited by KirovCommander, 5/3/2010 3:12:10 PM]

[Edited by KirovCommander, 5/3/2010 3:13:49 PM]

[Edited by KirovCommander, 5/3/2010 3:14:02 PM]

 
KirovCommander  posted on May 08, 2010 10:33:09 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to KirovCommander
ELITE
dont let this thread die i still need help
 
ServiusTheBear  posted on May 20, 2010 8:26:51 AM - Report post

Current rank: 4 Stars. Next Rank at 10.000 Posts.
Send a message to ServiusTheBear
AUTHOR
Well I am just D/Lin the 1.9 patch n ruining vista so al tell ya if I get n issue.

-------
Update
-------

1. Game patched fine,
2. Game runs fine,
3. 1.9 Trainer recognized the game was there same version!
4. 1.9 Trainer acknowledged commands,
5. 1.9 Trainer did not do commands.

[Edited by Lord-Servius, 5/22/2010 1:00:52 AM]

 
Kakashi117  posted on Feb 03, 2011 11:30:07 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Kakashi117
ELDER
I used to had this problem once, when I installing a AV (I cant remember which one right now) and it has sth to do with the Wireless router setting Because that AV go into my router setting n mess with it, so when I dl sth, that file wont work, in this case, I receiving the same Error code like yours, and I fix it by resetting my router by unplug it and re-configuring it by the default setting, and uninstall the AV and find another good AV.

After a restart, everything works fine, You should have a check with your router, and see if it work. I hope this would help.

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:03:49 PM
Promo Codes
Latest Trainer
• Instant Build
• Increase Money
• Change Energy Consumption
+ 7 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 4   Show All