Another Trainer Problem - Cheat Happens Feedback, Complaints or Problems Message Board (Page 3)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
FEEDBACK, COMPLAINTS OR PROBLEMS MESSAGE BOARD
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 3 of 3     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> FEEDBACK, COMPLAINTS OR PROBLEMS
 Another Trainer Problem  
 
 
Moderator

Send a PM to HonestGamer
MODERATOR
HonestGamer
  send PM
  view profile
  add to friends

India 
User #: 603229
Posts: 5977 
Joined: Dec 17, 2008   
Last visit: Jul 29, 2014
Posted: Mar 09, 2010 1:00:52 PM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by Xientie:

PWizard did say that those trainers have a new security template perhaps that is what is causeing the trainers to fail?

Perhaps something might still be blocking the trainer! Firewall?

Also check if you have turned of your AV COMPLETELY, cause there are some checks that don't get disabled.

And perhaps it has got nothing to do with the security template.

---------------------------------------------------------------------------
Life is best for those who enjoy it, difficult for those who analyze it and worst for those who criticize it.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to VizlaN
ELITE
VizlaN
  send PM
  view profile
  add to friends

Norway 
User #: 208220
Posts: 53 
Joined: Mar 06, 2007   
Last visit: Apr 17, 2014
Posted: Mar 10, 2010 12:28:40 PM - Report post  (0)  (0)       Post Reply  post reply  

Got the exact same issue you are having, but with the Anno 1404 trainers. Everything has been working nicely for 3 years now. Avira turned of, no firewall, all services not needed are turned of, all programs not needed are turned of, ran in compatibility mode and even tried repair and reset system to a previous date.

[Edited by VizlaN, 3/10/2010 12:33:53 PM]

Page 3 of 3     First Page     Previous Page     Next Page     Last Page
Go to page: 1  2 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 2:41:13 AM
Return to Feedback, Complaints or Problems Message Board 1950 users online.   1879 guests / 71 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE