TRAINER PROBLEM? Read Here. - Cheat Happens Aliens vs. Predator (2010) Message Board (Page 4)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  SAVE 25% ON A LIFETIME MEMBERSHIP WITH PROMO CODE "CHULIFEPROMO25" -- SHORT TIME! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
ALIENS VS. PREDATOR (2010) MESSAGE BOARD
PC GAMES   .  ALSO ON: PS3X360
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 4 of 24     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    This topic is locked Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > ALIENS VS. PREDATOR (2010)
 This topic is Locked  TRAINER PROBLEM? Read Here.  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to hd3dd
SAGE
hd3dd
  send PM
  view profile
  add to friends

Canada 
User #: 808767
Posts:
Joined: Sep 22, 2009   
Last visit: Jun 15, 2014
Posted: Feb 18, 2010 12:00:08 PM - Report post  (0)  (0)       This topic is locked   post reply 

 quote:
 originally posted by gunfighter_6:

My problem seems to be a bit different. I get the proper sound cues when I activate the trainer and its options but none of the options seem to work. I've tried all of the trouble shooting tips with no luck. This seems to be the case if I load a save game or start a new game, so I assume a save file would be no help.

I'm using the steam trainer with a retail copy of the game. Running XP.

turn off your AV

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to lancegoodale
ELITE
lancegoodale
  send PM
  view profile
  add to friends

Canada 
User #: 160995
Posts:
Joined: Sep 14, 2006   
Last visit: Sep 10, 2014
Posted: Feb 18, 2010 12:57:30 PM - Report post  (0)  (0)       This topic is locked   post reply 

I ran into a strange problem myself i have the retail version win7 x64, yesterday i was able to get the trainer to at least get the activation prompt working but the trainer didn't work still lost health and ammo. I disabled my AV and ran as admin. But today for the love of me i cant get it to work at all no matter what i try, i downloaded the newest version of the trainer went through the same steps and even checked to see if i had any H4X0R junk around, and nothing.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Ryuodjin
ELITE
Ryuodjin
  send PM
  view profile
  add to friends

United Kingdom 
User #: 293567
Posts: 17 
Joined: Sep 14, 2007   
Last visit: Sep 18, 2014
Posted: Feb 18, 2010 1:00:23 PM - Report post  (0)  (0)       This topic is locked   post reply 

Out of desperation and frustration I killed processes in taskmanager. 1 by 1 whatever i saw wasnt a critical process. Afterwards, the trainer activated. ill do more testing to see what was loaded that interfered with the trainer but im sure it wasnt my AV.
Founder

Send a PM to PWizard
SHMEBULOCK
PWizard
  send PM
  view profile
  add to friends

United States 
User #: 2
Posts: 19791 
Joined: Dec 01, 2001   
Last visit: Sep 21, 2014
Posted: Feb 18, 2010 1:02:22 PM - Report post  (0)  (0)       This topic is locked   post reply 

Good job... please let us know what it was as others might have the same process/application causing issues. Thanks.
---------------------------------------------------------------------------
Chris O'Rorke (chris@cheathappens.com)
Co-Founder: Cheat Happens.com

Facebook . Google+ . Trainer Blog
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Ryuodjin
ELITE
Ryuodjin
  send PM
  view profile
  add to friends

United Kingdom 
User #: 293567
Posts: 17 
Joined: Sep 14, 2007   
Last visit: Sep 18, 2014
Posted: Feb 18, 2010 1:54:59 PM - Report post  (0)  (0)       This topic is locked   post reply 

I dont know if its the same for others, but for me it seems that its the dwm.exe (Desktop Windows Manager) its a non critical component that just gives visual effects for the desktop. If it that doesnt work, just kill any processes in taskmanager that is run by the user currently logged on except for "explorer" ofcourse. If your not sure if what your killing is an critical component then dont. Hope it helps for everyone else.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to gunfighter_6
ELITE
gunfighter_6
  send PM
  view profile
  add to friends

United States 
User #: 279902
Posts: 26 
Joined: Aug 21, 2007   
Last visit: Sep 20, 2014
Posted: Feb 18, 2010 2:20:51 PM - Report post  (0)  (0)       This topic is locked   post reply 

Thanks for the tips, but they didn't seem to have any effect on my issue. I've searched my system for the three hax0r dlls and found none. I assure you I've followed the trouble shooting tips with no luck. I've tried Ryuodjin's tip about ending non-critical processes, but still no luck.
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to COOPCITY20
ELITE
COOPCITY20
  send PM
  view profile
  add to friends

United States 
User #: 166005
Posts: 159 
Joined: Oct 06, 2006   
Last visit: Jul 23, 2012
Posted: Feb 18, 2010 2:23:56 PM - Report post  (0)  (0)       This topic is locked   post reply 

OOPS wrong post

[Edited by COOPCITY20, 2/18/2010 3:23:22 PM]

---------------------------------------------------------------------------
Vietnam Vet, U.S.MARINES 1969
LOVE THEM SHOOTERS
SEMPER FI!
Founder

Send a PM to PWizard
SHMEBULOCK
PWizard
  send PM
  view profile
  add to friends

United States 
User #: 2
Posts: 19791 
Joined: Dec 01, 2001   
Last visit: Sep 21, 2014
Posted: Feb 18, 2010 2:46:30 PM - Report post  (0)  (0)       This topic is locked   post reply 

@gunfighter_6 -- did you turn on hidden and protected operating system files when you were looking for the h4x0r dlls?
---------------------------------------------------------------------------
Chris O'Rorke (chris@cheathappens.com)
Co-Founder: Cheat Happens.com

Facebook . Google+ . Trainer Blog
Page 4 of 24     First Page     Previous Page     Next Page     Last Page
Go to page: 1  2  3  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 7:09:58 PM
Return to Aliens vs. Predator (2010) Message Board 2540 users online.   2426 guests / 114 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE