Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  SAVE 25% ON A LIFETIME MEMBERSHIP WITH PROMO CODE "CHULIFEPROMO25" -- LIMITED TIME! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
ALIENS VS. PREDATOR (2010) MESSAGE BOARD
PC GAMES   .  ALSO ON: PS3X360
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 10 of 24     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    This topic is locked Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > ALIENS VS. PREDATOR (2010)
 This topic is Locked  TRAINER PROBLEM? Read Here.  
 
 
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to COOPCITY20
ELITE
COOPCITY20
  send PM
  view profile
  add to friends

United States 
User #: 166005
Posts: 159 
Joined: Oct 06, 2006   
Last visit: Jul 23, 2012
Posted: Feb 22, 2010 3:25:33 AM - Report post  (0)  (0)       This topic is locked   post reply 

I had the same problem, I have Win7 64Bit 12G ram I7 975,MSI Eclipse plus with Sound Blaster X-FI Xtreme MSI EDITION 5870 CrossFireX2 also using Bose Series 5 Speakers on usb2, All my games run great. Was using Steam Trainer DX9-11 version but ran game on DX11 and Iwould get sound on the startup menu but would lose audio on main game. Ifollowed SUPERSIZE's advice and ran game on DX9 from menu and I have no problem so try running on DX9.
---------------------------------------------------------------------------
Vietnam Vet, U.S.MARINES 1969
LOVE THEM SHOOTERS
SEMPER FI!
Current rank: 2.5 Stars. Next Rank at 2000 Posts.

Send a PM to Telapicus
ELITE
Telapicus
  send PM
  view profile
  add to friends

Australia 
User #: 230354
Posts: 1065 
Joined: Apr 17, 2007   
Last visit: Apr 08, 2014
Posted: Feb 22, 2010 4:57:24 AM - Report post  (0)  (0)       This topic is locked   post reply 

 quote:
 originally posted by COOPCITY20:

I had the same problem, I have Win7 64Bit 12G ram I7 975,MSI Eclipse plus with Sound Blaster X-FI Xtreme MSI EDITION 5870 CrossFireX2 also using Bose Series 5 Speakers on usb2, All my games run great. Was using Steam Trainer DX9-11 version but ran game on DX11 and Iwould get sound on the startup menu but would lose audio on main game. Ifollowed SUPERSIZE's advice and ran game on DX9 from menu and I have no problem so try running on DX9.

try turning off mouse acceleration and make sure youre sound settings for your computer are set to 44800khz

---------------------------------------------------------------------------
Well gordon freemane, and just in time too.
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to COOPCITY20
ELITE
COOPCITY20
  send PM
  view profile
  add to friends

United States 
User #: 166005
Posts: 159 
Joined: Oct 06, 2006   
Last visit: Jul 23, 2012
Posted: Feb 22, 2010 5:03:28 AM - Report post  (0)  (0)       This topic is locked   post reply 

I will turn the mouse acceleration off and go back to DX11 and see what happens.
Thank you
---------------------------------------------------------------------------
Vietnam Vet, U.S.MARINES 1969
LOVE THEM SHOOTERS
SEMPER FI!
Current rank: 2.5 Stars. Next Rank at 2000 Posts.

Send a PM to Telapicus
ELITE
Telapicus
  send PM
  view profile
  add to friends

Australia 
User #: 230354
Posts: 1065 
Joined: Apr 17, 2007   
Last visit: Apr 08, 2014
Posted: Feb 22, 2010 5:08:39 AM - Report post  (0)  (0)       This topic is locked   post reply 

no problem realise though that this game uses 48000khz otherwise it crashes.
---------------------------------------------------------------------------
Well gordon freemane, and just in time too.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to wyongah
ELITE
wyongah
  send PM
  view profile
  add to friends

Australia 
User #: 332625
Posts: 14 
Joined: Nov 09, 2007   
Last visit: Apr 20, 2014
Posted: Feb 22, 2010 6:24:53 AM - Report post  (0)  (0)       This topic is locked   post reply 

make've got a problem, I press f1 but there is no activation, I reinstalled the game, but also did not help, what can I as against?

I have the steam version


sry bad english



Send a PM to cristihot
INACTIVE
cristihot
  send PM
  view profile
  add to friends
  
User #: 310110
 
  
Last visit: Apr 20, 2014
Posted: Feb 22, 2010 6:38:48 AM - Report post  (0)  (0)       This topic is locked   post reply 

to wyongah: What version of windows do you have, what antivirus are you using, configuration of pc, etc. These guys must know this stuff before helping..
---------------------------------------------------------------------------
 
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to Foxxie-kun
VETERAN
Foxxie-kun
  send PM
  view profile
  add to friends

United States 
User #: 648165
Posts: 441 
Joined: Feb 18, 2009   
Last visit: Apr 16, 2014
Posted: Feb 22, 2010 8:12:36 AM - Report post  (0)  (0)       This topic is locked   post reply 

@Wyongah: Also, have you used any trainers by H4x0r in the past or recently? They have malware designed to disable CHU trainers, so read the trainer troubleshooting and follow ALL instructions.

Also, it seems some people with 64 bit Operating Systems are having trouble. I'm using 32-bit Windows 7 so I can't be of much help (Trainer works great for me).

Run trainer as administrator (If using Windows Vista or Windows 7), and try running it in compatibility mode for Windows XP/Vista SP2.

---------------------------------------------------------------------------
Yo.
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to COOPCITY20
ELITE
COOPCITY20
  send PM
  view profile
  add to friends

United States 
User #: 166005
Posts: 159 
Joined: Oct 06, 2006   
Last visit: Jul 23, 2012
Posted: Feb 22, 2010 2:55:47 PM - Report post  (0)  (0)       This topic is locked   post reply 

Telapicus, with mouse acceleration off I am running on DX11 Thanks
---------------------------------------------------------------------------
Vietnam Vet, U.S.MARINES 1969
LOVE THEM SHOOTERS
SEMPER FI!
Page 10 of 24     First Page     Previous Page     Next Page     Last Page
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 4:50:07 AM
Return to Aliens vs. Predator (2010) Message Board 2144 users online.   2052 guests / 92 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE