LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / WARHAMMER 40K: DAWN OF WAR - SOULSTORM / MESSAGE BOARD / MISSING MSVCP71.DLL

Warhammer 40k: Dawn of War - Soulstorm

Warhammer 40k: Dawn of War - Soulstorm Trainer, Cheats for PC

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Missing MSVCP71.DLL
 
GGaius10  posted on Feb 05, 2010 1:22:54 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to GGaius10
ELITE
I have never had trouble downloading and using Corsix Mod Studio to modify any of the original War Hammer Dawn of War games until recently. Windows crashed as it does sometimes and I had to have Windows XP reinstalled, now when I download and try to run Corsix Studio it gives me MSVCP71DLL could not be found. The only difference in the windows is this time the guy put Windows Home Edition on instead of Windows Pro edition, and surely this would make no difference since I ran this modification program with the home edition of XP on and older computer. Every place they tell you to down load turns out to be a Windows scrubber or some other program like Uni Blue in which you would have to buy the program to correct the missing DLL error if this would even work, and from past experience with these programs, I know it doesnot work in fixing anything half the time. Is there nowhere this can be found just by itself to download? And if anyone know what caused this I wish they would let me know. If anyone out there who has had this problem or hasnot but still can help me I really need your help. All of my DOW games are worthless unless I can mod these to get extra men, weapons, tanks, etc.
 
Telapicus_old  posted on Feb 05, 2010 1:46:54 PM - Report post


Send a message to Telapicus_old
INACTIVE
www.dll-files.com/dllindex/dll-files.shtml?msvcp71

there ya go if you need any other dlls just search for the dll on google

[Edited by Telapicus, 2/5/2010 1:51:07 PM]

 
GGaius10  posted on Feb 07, 2010 1:48:51 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to GGaius10
ELITE
I went to the spot you gave me and all it was was a place they wanted you to download Uni Blue reg cleaner had nothing at all to do with what I need. I'm not buying one of their programs to get the DLL back because it wouldn't work even after the program was bought. I've tried these things before and all you do is waste your money. They fix little of anything and aren't worth a third the price charged for them. Thanks anyhow though.
 
HonestGamer  posted on Feb 07, 2010 2:15:56 AM - Report post

Moderator
Send a message to HonestGamer
MODERATOR
Link

You can download the .dll from here, without any formalities or buying stuff!

Hope this solves your problem.

[Edited by HonestGamer, 2/7/2010 2:18:02 AM]

 
Telapicus_old  posted on Feb 07, 2010 2:39:48 AM - Report post


Send a message to Telapicus_old
INACTIVE
Sorry i saw download and thought yeah that will work sorry.
 
GGaius10  posted on Feb 08, 2010 11:13:30 AM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to GGaius10
ELITE
quote:
originally posted by Telapicus

Sorry i saw download and thought yeah that will work sorry.

Telapicus, if you have the MOD Studio program email it to me since it is free ware anyway, there's nothing wrong with doing this. Maybe if your version has the missing DLL and works for you it will still contain this and work for me.
aa4vf@charter.net I tried downloading the thing and using a program to install it but I can't get it to work. Can't understand why it always worked with XP Professional and wont with XP Home Edition.

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:00:11 AM
Promo Codes
Latest Trainer
• Control Enemy Units
• Steal Technology from Other Races (MEGA ARMY)
• Allow FOW
+ 15 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
• 1920 x 1200
Wallpaper #1 of 1   Show All