LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Error??
 
The_Golden_2  posted on Jul 08, 2009 7:41:18 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to The_Golden_2
ELITE
I was posting and after I posted this popped up.
Link
 
Bretta77  posted on Jul 08, 2009 7:58:56 AM - Report post


Send a message to Bretta77
INACTIVE
ya..
Before i faced this problem .
i don't know what's it

[Edited by Bretta77, 7/8/2009 8:00:06 AM]

 
The_Golden_2  posted on Jul 08, 2009 10:44:19 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to The_Golden_2
ELITE
Any help Pwiz or Nev?
I got that same screen again 3 more times.
 
HonestGamer  posted on Jul 08, 2009 11:03:04 AM - Report post

Moderator
Send a message to HonestGamer
MODERATOR
Yeap I get this Error twice or more everday. I also PM'ed Nevermore about this proble, he read it but did not reply. However, one of my friends told me that the problem is with your browser (Whatever you may be using - Mozzila FireFox, IE, Safari, etc) and not the site.
 
The_Golden_2  posted on Jul 08, 2009 11:19:53 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to The_Golden_2
ELITE
quote:
originally posted by HonestGamer

Yeap I get this Error twice or more everday. I also PM'ed Nevermore about this proble, he read it but did not reply. However, one of my friends told me that the problem is with your browser (Whatever you may be using - Mozzila FireFox, IE, Safari, etc) and not the site.

I think I'm using Internet Explore 7. But I thought that was good?

 
HonestGamer  posted on Jul 08, 2009 11:23:17 AM - Report post

Moderator
Send a message to HonestGamer
MODERATOR
IE is not so good, I am using IE 8.0 but I am not at all satisfied with it. Broken functions that popup errors while surfing pages makes me feel lik uninstalling it. On addition, the browzing speed is also slow!!!

I suggest on using Mozzila FireFox - You will have a much better surfing experience with least errors. But the only problem is your online security which cannot be questioned on IE!!!

[Edited by HonestGamer, 7/8/2009 11:24:27 AM]

 
AdmiralThrawn  posted on Jul 08, 2009 12:27:11 PM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to AdmiralThrawn
CRAHSYSTOR
Actually IE is one of the least secure browsers out there.

Firefox 3 is one of the most secure, but it still suffers from massive memory leaks, which means a computer with a small amount of ram can be overwhelmed by extensive Firefox sessions.

On the topic at hand, that message appears most often, as Pwiz once told me, when your message gets blocked by the site's anti-hacking scripts. It seems to me that this symbol: ' when used around a word (like 'this' ), is the most common cause of this error. Try to use " instead.

 
HonestGamer  posted on Jul 08, 2009 12:29:08 PM - Report post

Moderator
Send a message to HonestGamer
MODERATOR
quote:
originally posted by AdmiralThrawn

Actually IE is one of the least secure browsers out there.

Firefox 3 is one of the most secure, but it still suffers from massive memory leaks, which means a computer with a small amount of ram can be overwhelmed by extensive Firefox sessions.

On the topic at hand, that message appears most often, as Pwiz once told me, when your message gets blocked by the site's anti-hacking scripts. It seems to me that this symbol: ' when used around a word (like 'this' ), is the most common cause of this error. Try to use " instead.

It happens to me randomly.

Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 12:46:05 AM