LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / CALL OF DUTY: WORLD AT WAR / MESSAGE BOARD / I CANT GO FROM 1.2 PATCH TO 1.3 OR 1.4

Call of Duty: World at War Discussion

Call of Duty: World at War Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
i cant go from 1.2 patch to 1.3 or 1.4
 
tlord  posted on May 02, 2009 7:56:37 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to tlord
ELITE
i had a prolbem with the game when i instaled it the first time so i got patch 1.2 and it worked then i went to play online and it said i needed to get the new patch so i got 1.4 instaled it and got a message that says i need to instal the 1.2 patch first and the 1.2 patch is instaled i then tryed the i.3 and i got the same message plz help me
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:53:28 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Call of Duty: World at War Trainer
• Unlimited Tank Health
• Stealth Mode
• Super Speed
+ 9 more options
  Show all Cheats & Trainers
Latest Wallpaper
• 1024 x 768
1152 x 600
• 1280 x 960
1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 4   Show All