LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / COMMAND & CONQUER: RED ALERT 3 - UPRISING / MESSAGE BOARD / SOVIET AND EMPIRE BUILDING BUG

Command & Conquer: Red Alert 3 - Uprising Discussion

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Soviet and Empire building bug
 
TheFieryFox  posted on Mar 17, 2009 10:55:45 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to TheFieryFox
ELITE
Regarding the Mega Trainer, Reveal Map, Plasma Force Armor (God....

When using the trainer I have found no problems save this one issue. By simply activating the trainer, no functions need to be enabled, the soviet and empire buildings will be placed down on the map as they are being built. However they appear as though they have been completely built and the blue progress bar is full, but they take the normal time to build. If there is any way to fix this weird bug I'd appreciate it, since sometimes I like to just reveal the map or something and not fiddle with build speeds; so I'd appreciate being able to see buildings construct normally if possible. Anyone else having this problem?
 
AcidTBH  posted on Mar 21, 2009 5:35:43 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to AcidTBH
ELITE
Are u Sure it was the trainer causing it. i was having that very issue on the soviet missions But i didn't have the trainer loaded at the time

Maybe its just a general RA3u issue

 
Admiral-165  posted on Mar 22, 2009 2:16:21 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Admiral-165
ELITE
I had the same issue but i found that some buildings u just have to click on and they'll be completed. For example the EOTRS ore refinery takes like 15 secs or whatever to unpack but with the issues above to fix u just click on it and it will be completed. this also works with the mecha bay, dojo and docks but with nothing else (as far as i know)
 
TheFieryFox  posted on Mar 22, 2009 3:55:54 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to TheFieryFox
ELITE
Well I know that if I have insta build on most structures will complete if I click on them for the Empire. No biggies for the Soviets since they finish in a second. I just tested the game and if I don't start the trainer then the Empire and Soviet buildings construct normally like they should. It seems to just be a trainer activation that triggers the error. Sometimes I like to just reveal the map and not use the building speed option so I would to know if there is something I can do to fix the error.
 
jki  posted on Mar 28, 2009 2:43:51 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jki
ELITE
I have the same problem as FieryFox
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:04:43 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Command & Conquer: Red Alert 3 - Uprising Trainer
• Reveal Map
• Plasma Force Armor (God Mode)
• Nuclear Death Pulse (Cripple All Forces)
+ 9 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
• 1280 x 960
1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 1   Show All