LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / COMMAND & CONQUER: RED ALERT 3 / MESSAGE BOARD / PROBLEM WITH PLASMA FORCE ARMOR OPTION

Command & Conquer: Red Alert 3 Discussion

Command & Conquer: Red Alert 3 Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Problem with Plasma Force Armor option
 
Onibi  posted on Mar 05, 2009 2:59:32 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Onibi
ELITE
I just started playing the Soviets, and am on mission two with the Plasma Force Armor option turned on. When they give me access to the orbital bombardment ability, I try to use it, and the game crashed.

This only happens when I have the Plasma Force Armor option turned on, and I am wondering if this is a known issue and if it affects any other special abilities I might get access to.

Awesome trainer otherwise!

 
Ratchet_Expert  posted on Mar 07, 2009 10:18:23 AM - Report post

Current rank: 2.5 Stars. Next Rank at 2000 Posts.
Send a message to Ratchet_Expert
ELITE
You're using v1.6, right? If so, then it's a problem in the trainer. Nuclear Death Pulse and Plasma Force Armor kept crashing the game, along with the protocol of Soviet orbital bombardment. That's the only thing that is and will cause the game to crash. You are free to use everything else, no other protocols crashed my game.

Those options are working like a charm in v1.7 though, crash free.

 
Onibi  posted on Mar 07, 2009 10:36:21 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Onibi
ELITE
I am using the latest version. It works great except for when I use Orbital Bombardment. Maybe it was only that mission. I'll try it out in a different mission and see if I can get it to crash again.
 
mr-tom  posted on Apr 29, 2009 9:41:09 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to mr-tom
ELITE
Interesting.

I've used 1.09 of the game with 1.09 trainer and 1.10 game with 1.10 trainer. Both cause this exact issue for me.

Does anybody know which the last stable version was and whether it's possible to do a "lesser patch" as the downloader just took me straight to 1.09 with no other options?

Thanks! Love you guys!

 
mr-tom  posted on Apr 29, 2009 9:50:02 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to mr-tom
ELITE
Found an answer to unpatching - just got to test it now.

Shame that the 1.06 problem exists at 1.09 and 1.10 though.

Thanks any way!

 
mr-tom  posted on Apr 29, 2009 10:41:13 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to mr-tom
ELITE
Oh, and if you pursue the unpatch route then you'll have to restart your campaign.
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 6:49:16 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Latest Trainer
Command & Conquer: Red Alert 3 Trainer
• Reveal Map
• Plasma Force Armor (God Mode)
• Nuclear Death Pulse (Cripple All Forces)
+ 9 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
• 1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 6   Show All