LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  World in Conflict v1.009 trainer
 
zonemaster60  posted on Nov 20, 2008 9:21:36 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to zonemaster60
ELITE
Seems that this trainer doesn't work at all. Nothing happens when I press F1 at main menu (there is no confirmation sound) and NONE of the cheats work at all. I did notice that the status bar at the bottom ALWAYS says 'wic loading!' but it never shows 'ready' like the other trainers. I have done all the troubleshooting I can and nothing seems to work. Not that it really matters BUT I figure you should know. I was just checking out what trainers I have whether they worked or not.

I DO have v1.009 of the game BUT I have the digital download version from Direct2Drive. I don't see where that would really make a difference but it might. if I have troubles with any other trainers I will let someone know.

Thanks,
-ZM

[Edited by zonemaster60, 11/20/2008 9:27:21 AM]

 
zonemaster60  posted on Nov 20, 2008 9:57:25 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to zonemaster60
ELITE
Well I got it to work. I'm not really sure how though, could have been one of two things or both. I reset my computer and also ran the trainer as administrator.

LOL, at least it works now.

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:26:08 PM
CoSMOS Gamehacking Tool
  
Introducing Cheat Happens CoSMOS, a brand new self-service gamehacking tool designed for absolute beginners and advanced users alike. CoSMOS makes it easy and fun to hack your own PC games while waiting for our programming team to release new and updated trainers.

Featuring in-app tutorials, plenty of video demos, download CoSMOS today and start enhancing your favorite games in minutes.

Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics