Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  SAVE 25% ON A LIFETIME MEMBERSHIP WITH PROMO CODE "CHULIFEPROMO25" -- LIMITED TIME! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
FEEDBACK, COMPLAINTS OR PROBLEMS MESSAGE BOARD
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 1 of 2     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> FEEDBACK, COMPLAINTS OR PROBLEMS
 Vista and trainers  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to ekia1968
ELITE
ekia1968
  send PM
  view profile
  add to friends

Netherlands, The 
User #: 544465
Posts:
Joined: Oct 22, 2008   
Last visit: Aug 24, 2009
Posted: Oct 24, 2008 1:30:15 AM - Report post  (0)  (0)       Post Reply  post reply  

Hello there

I was wondering iff there is a possible cure for trainers not working under windows vista premium... i got 2 trainers now for civilization colonization and CoH opossing forces but my trainer wil not load into memory as far as i notice because it doesnt say activated at main menu....I run it as administrator and compatibility windows XP service pack1 and also without it i got anti virus AVG free and tried to run the trainers also wit AVG disabled.... no i know it cant write into memory but wich software or running task should i disable so i can, does any 1 have a cure/solution for this or encounterd the same problem and has an the answer to this ......looking forward to what it would be

love and peace


World in conflict -- trainer -- Not working
Company of heroes opposing forces -- trainer -- Not working
Civilization colonization -- trainer -- Not working
Battlestation midway -- trainer -- Not working
Spore -- trainer -- Not working


Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
Language: Dutch (Regional Setting: Dutch)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ (2 CPUs), ~2.1GHz
Memory: 2558MB RAM
Page File: 1320MB used, 4021MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

[Edited by ekia1968, 10/24/2008 10:19:53 AM]

[Edited by ekia1968, 10/24/2008 10:24:53 AM]

[Edited by ekia1968, 10/24/2008 12:42:32 PM]

Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to Javelin
ELITE
Javelin
  send PM
  view profile
  add to friends

United States 
User #: 296060
Posts: 162 
Joined: Sep 18, 2007   
Last visit: Apr 12, 2014
Posted: Oct 24, 2008 8:11:38 PM - Report post  (0)  (0)       Post Reply  post reply  

I have the same problem...no "activate" sounds when trainer or cheats activated, although the cheats seem to work.
No problems like this in XP.
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to ekia1968
ELITE
ekia1968
  send PM
  view profile
  add to friends

Netherlands, The 
User #: 544465
Posts:
Joined: Oct 22, 2008   
Last visit: Aug 24, 2009
Posted: Oct 24, 2008 11:56:10 PM - Report post  (0)  (0)       Post Reply  post reply  

Hiya javelin

Wel the cheats on my pc dont work i tried them also even without the activation, it could be my pc sound was messed up but nope not the case... Wel i wil find a solution even iff it takes me down to get rid of vista LOL

love and peace

Founder

Send a PM to PWizard
SHMEBULOCK
PWizard
  send PM
  view profile
  add to friends

United States 
User #: 2
Posts: 18955 
Joined: Dec 01, 2001   
Last visit: Apr 24, 2014
Posted: Oct 25, 2008 1:18:29 AM - Report post  (0)  (0)       Post Reply  post reply  

check and see if AVG is running as a windows service and disable it there also. all of these trainers run fine on Vista. Just need to find out what is blocking them. Download management software can also cause problems, so be sure to disable that if you have it too.
---------------------------------------------------------------------------
Chris O'Rorke (chris@cheathappens.com)
Co-Founder: Cheat Happens.com

Facebook . Google+ . Trainer Blog
Current rank: 2 Stars. Next Rank at 1000 Posts.

Send a PM to Euphoria
ELITE
Euphoria
  send PM
  view profile
  add to friends

Germany 
User #: 212419
Posts: 809 
Joined: Mar 19, 2007   
Last visit: Dec 31, 2013
Posted: Oct 25, 2008 3:00:42 AM - Report post  (0)  (0)       Post Reply  post reply  

Just tested Trainer for World in Conflict , Civilization and Spore.
Everything run great.
Search reason in your system

[Edited by Arhey, 10/25/2008 7:14:06 AM]

---------------------------------------------------------------------------

>.<
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to ekia1968
ELITE
ekia1968
  send PM
  view profile
  add to friends

Netherlands, The 
User #: 544465
Posts:
Joined: Oct 22, 2008   
Last visit: Aug 24, 2009
Posted: Oct 25, 2008 6:28:04 AM - Report post  (0)  (0)       Post Reply  post reply  

Hey thx for the reply`s wel yes i am looking for the answer and wil find out what it is when i succeed i wil let ya know...


love and peace

Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to Javelin
ELITE
Javelin
  send PM
  view profile
  add to friends

United States 
User #: 296060
Posts: 162 
Joined: Sep 18, 2007   
Last visit: Apr 12, 2014
Posted: Oct 25, 2008 11:06:34 PM - Report post  (0)  (0)       Post Reply  post reply  

I always turn off AV's,internet(local area connections),and a host of other progs/services when playing off line.
Maybe sound problem needs an update or reinstall of sound card drivers?
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to ekia1968
ELITE
ekia1968
  send PM
  view profile
  add to friends

Netherlands, The 
User #: 544465
Posts:
Joined: Oct 22, 2008   
Last visit: Aug 24, 2009
Posted: Oct 26, 2008 8:24:06 AM - Report post  (0)  (0)       Post Reply  post reply  

Hiya Mate`s

Wel it seems i found my problem why the trainers didnt work.... i will tell iff you promisee not to laugh as i did tho the whole problem was my keyboard i have a button on it wich disables the f mode or enables it ........


love and peace and a piece of space cake will help hahahahahaah

Page 1 of 2     First Page     Previous Page     Next Page     Last Page
Go to page: 2 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 9:35:01 AM
Return to Feedback, Complaints or Problems Message Board 2577 users online.   2481 guests / 96 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE