LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Vista and trainers
 
ekia1968  posted on Oct 24, 2008 1:30:15 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to ekia1968
ELITE
Hello there

I was wondering iff there is a possible cure for trainers not working under windows vista premium... i got 2 trainers now for civilization colonization and CoH opossing forces but my trainer wil not load into memory as far as i notice because it doesnt say activated at main menu....I run it as administrator and compatibility windows XP service pack1 and also without it i got anti virus AVG free and tried to run the trainers also wit AVG disabled.... no i know it cant write into memory but wich software or running task should i disable so i can, does any 1 have a cure/solution for this or encounterd the same problem and has an the answer to this ......looking forward to what it would be

love and peace


World in conflict -- trainer -- Not working
Company of heroes opposing forces -- trainer -- Not working
Civilization colonization -- trainer -- Not working
Battlestation midway -- trainer -- Not working
Spore -- trainer -- Not working


Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
Language: Dutch (Regional Setting: Dutch)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ (2 CPUs), ~2.1GHz
Memory: 2558MB RAM
Page File: 1320MB used, 4021MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

[Edited by ekia1968, 10/24/2008 10:19:53 AM]

[Edited by ekia1968, 10/24/2008 10:24:53 AM]

[Edited by ekia1968, 10/24/2008 12:42:32 PM]

 
Javelin  posted on Oct 24, 2008 8:11:38 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Javelin
ELITE
I have the same problem...no "activate" sounds when trainer or cheats activated, although the cheats seem to work.
No problems like this in XP.
 
ekia1968  posted on Oct 24, 2008 11:56:10 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to ekia1968
ELITE
Hiya javelin

Wel the cheats on my pc dont work i tried them also even without the activation, it could be my pc sound was messed up but nope not the case... Wel i wil find a solution even iff it takes me down to get rid of vista LOL

love and peace

 
PWizard  posted on Oct 25, 2008 1:18:29 AM - Report post

Founder
Send a message to PWizard
FOUNDER
check and see if AVG is running as a windows service and disable it there also. all of these trainers run fine on Vista. Just need to find out what is blocking them. Download management software can also cause problems, so be sure to disable that if you have it too.
 
Euphoria  posted on Oct 25, 2008 3:00:42 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to Euphoria
ELITE
Just tested Trainer for World in Conflict , Civilization and Spore.
Everything run great.
Search reason in your system

[Edited by Arhey, 10/25/2008 7:14:06 AM]

 
ekia1968  posted on Oct 25, 2008 6:28:04 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to ekia1968
ELITE
Hey thx for the reply`s wel yes i am looking for the answer and wil find out what it is when i succeed i wil let ya know...


love and peace

 
Javelin  posted on Oct 25, 2008 11:06:34 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to Javelin
ELITE
I always turn off AV's,internet(local area connections),and a host of other progs/services when playing off line.
Maybe sound problem needs an update or reinstall of sound card drivers?
 
ekia1968  posted on Oct 26, 2008 8:24:06 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to ekia1968
ELITE
Hiya Mate`s

Wel it seems i found my problem why the trainers didnt work.... i will tell iff you promisee not to laugh as i did tho the whole problem was my keyboard i have a button on it wich disables the f mode or enables it ........


love and peace and a piece of space cake will help hahahahahaah

Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:18:43 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics