LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  Report Button not working
 
TMH  posted on Apr 24, 2008 2:39:21 PM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to TMH
ELITE
"Microsoft SQL Native Client error '80040e21'

Multiple-step OLE DB operation generated errors. Check each OLE DB status value, if available. No work was done.

/send_blog_report.asp, line 29 "


Every time i hit submit on the Report action. I selected an offense and did everything... and it wont let me send... i have had to PM mods today to get either deleted or locked.

[Edited by tmh32293, 4/24/2008 2:39:34 PM]

 
Darkish  posted on Apr 24, 2008 2:45:21 PM - Report post

Current rank: 4.5 Stars. Next Rank at 20.000 Posts.
Send a message to Darkish
RETIRED MOD
It works for me.
 
TMH  posted on Apr 24, 2008 2:46:09 PM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to TMH
ELITE
you have no idea how many times i have hit it.... only a few actually said Reported..


Yeah thank you yosup, and your annoying grammer skillz >_>

[Edited by tmh32293, 4/24/2008 2:51:07 PM]

 
yosup  posted on Apr 24, 2008 2:50:23 PM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to yosup
BADASS
quote:
originally posted by tmh32293:

You have no idea how many times I have hit it. Only a few actually said Reported.





Also, try closing the webpage and reloading it.

[Edited by yosup, 4/24/2008 2:51:25 PM]

 
forty-two  posted on Apr 24, 2008 5:17:14 PM - Report post

Moderator
Send a message to forty-two
MODERATOR
Well, it works for DR and I...
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 10:07:21 PM