LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / HELLGATE: LONDON / MESSAGE BOARD / GO THE "ACTIVATED" SOUND BUT NOT WORKING

Hellgate: London

Hellgate: London Trainer, Cheats for PC

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 3 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Go the "Activated" sound but not working
 
PWizard  posted on Dec 07, 2007 7:20:51 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Sorry, we've said numerous times that we have no way of obtaining a legal copy of the SEA version. If you would like to overnight us a legit copy of the game, we'll be happy to make a trainer for it. PM me for mailing instructions if interested.
 
SubZer0_WolF  posted on Dec 08, 2007 1:27:39 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to SubZer0_WolF
ELITE
Hi, I have the problem with the trainer as well. My version is 1.37.25.4015, hellgate_sp_dx9_x86.exe and the trainer I tried to use is d9lhgatedx9-ch. Looking forward for you reply asap. Cheers.
 
PWizard  posted on Dec 08, 2007 5:41:46 AM - Report post

Founder
Send a message to PWizard
FOUNDER
1.37 is the SEA version. no trainers.
 
DerekKatz  posted on Dec 08, 2007 10:37:39 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to DerekKatz
ELITE
Got cut off there on the long version. Using the DirectX 9 trainer- 1.43.25.4015- and the DirectX 9 game- 1.43.25.4015- and nothing I change with the trainer stays changed. Trainer and game run fine, including "Activated" sounds, but no changes (Attributes, Skills, Palladium) stay changed.

[Edited by DerekKatz, 12/8/2007 10:44:15 PM]

 
BravoKiloOne  posted on Dec 09, 2007 11:45:27 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to BravoKiloOne
ELITE
ok i dont know if this would make a difference but in game the version is 1.43.25.4015 but in the NTLFL Folder under launcherData the highest it goes is 1.41.25.4015 and none of the trainers i have gotten will work they just go Activated and then nothing happens
 
interfan  posted on Dec 17, 2007 11:24:54 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to interfan
ELITE
Has anyone been able to fix this problem?? I have the same issue using dx10 version. I have game version 1.43.25.40.15. I hear activated but none of the numpad buttons have any affect I have tried running as admin and not as admin and turing the avast off no effect.
 
RevDeadDrunk  posted on Dec 18, 2007 7:04:50 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to RevDeadDrunk
ELITE
I have the same issue, except my Version # for my .exes are 1.35.44.4020. It's not the SEA version of the game, unless Best Buy in Texas is selling the SEA version of the game...

I do have the newest single player patch, 0.6 I believe it's being called, so maybe thats the issue right now.

Anyhoo, i've tried running as admin, moving the trainer file to SP_x86, and still the same thing... hear activated with F1 @ menu, and with each num pad entry, just no effect, so I'm guessing the 0.6 patch changed memory address locations.

*** Ok, as I was typing this Caliber posted under the 0.6 patch topic confirming that the .exe version # has indeed changed in the new patch, so at least i don't have to worry about that. ***

[Edited by RevDeadDrunk, 12/18/2007 7:08:08 PM]

 
PWizard  posted on Dec 18, 2007 7:20:01 PM - Report post

Founder
Send a message to PWizard
FOUNDER
trainer for patch 0.6 DX9 posted --> Link
Page 3 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 9:05:20 PM
Promo Codes
Latest Trainer
• Unlimited Health
• Unlimited Power
• Add 1000 Experience
+ 5 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
• 1280 x 960
• 1280 x 1024
• 1600 x 1200
• 1920 x 1200
Wallpaper #1 of 2   Show All