hellate, trainer not working!! - Cheat Happens Hellgate: London Message Board (Page 4)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  USE PROMO CODE "CHSAVE50" TO SAVE 50% ON OUR ONE YEAR MEMBERSHIP - EXPIRES FRIDAY! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
HELLGATE: LONDON MESSAGE BOARD
PC GAMES  
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 4 of 6     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > HELLGATE: LONDON
 hellate, trainer not working!!  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to scottadams
ELITE
scottadams
  send PM
  view profile
  add to friends

United States 
User #: 56833
Posts: 13 
Joined: Mar 03, 2005   
Last visit: May 31, 2012
Posted: Nov 25, 2007 2:13:37 PM - Report post  (0)  (0)       Post Reply  post reply  

FIGURED OUT MY PROBLEM!

I was launching HG:L from the "launcher.exe" file in the main HG directory. To get the trainer to work, I needed to launch from the "\Hellgate London\SP_x86\hellgate_sp_dx10_x86.exe" file (since I use DX10).

Once I did that, I heard "ACTIVATED" at the menu and trainer worked great.

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to CoastalChris
ELITE
CoastalChris
  send PM
  view profile
  add to friends

United States 
User #: 235508
Posts: 71 
Joined: May 08, 2007   
Last visit: Nov 27, 2014
Posted: Nov 25, 2007 2:42:39 PM - Report post  (0)  (0)       Post Reply  post reply  

I've found a particularly aggravating "Bug" - though I am unsure as to whether the laters trainer version 1.43.25.4015 (I'm using the DX9 version with Vista 32bit OS and running the retail version of the game patched to version 1.43.25.4015 and verified).

Trainer works perfectly for me as per following the readme notes - and my game has yet to crash because of the trainer.

The "bug" I'm referring to is weird - no matter how far I play into the game at a sitting - whenever I quite I'm fine. But when I restart the game and my character(s) - I end up back starting out having to rescue Murmur in Russell Square, and at a much lower level with almost all of the gear I had acquired gone - and this happens every time since I patched the game to version 1.43.25.4015.

I had created two new characters after patching & installing the correct trainer. One is (currently) a level 9 Summoner, one a level 8 Engineer - and each time I start up the game, I'm stuck back at the very beginning of the game and NOT where I should be in game.

Any ideas on what may be causing this or - better yet - how I can get around having to start all over each & every time??

Thanks

---------------------------------------------------------------------------
Memories that forgotten...cannot be
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to Killa_B
ELITE
Killa_B
  send PM
  view profile
  add to friends

Germany 
User #: 346235
Posts: 236 
Joined: Nov 20, 2007   
Last visit: Nov 26, 2014
Posted: Nov 26, 2007 3:43:40 AM - Report post  (0)  (0)       Post Reply  post reply  

does it only happen, when you use the trainer?
maybe its a problem with the patch or something.
try uninstalling the game, then reinstall it and update it to the current version without starting it.
you should backup your characters first, which are found in my "documents/my games/hellgate", and then copy them back, when you are done installing and stuff.

or try asking the customer service. =)

---------------------------------------------------------------------------
its so fast it can do an infinite loop in thirty seconds!! =)
Founder

Send a PM to PWizard
FOUNDER
PWizard
  send PM
  view profile
  add to friends

United States 
User #: 2
Posts: 20268 
Joined: Dec 01, 2001   
Last visit: Nov 27, 2014
Posted: Nov 26, 2007 12:52:22 PM - Report post  (0)  (0)       Post Reply  post reply  

This type of problem typically occurs because you have too many of a certain thing (skill points, attribute points, experience, etc) when the game is saved. It thinks you're trying to cheat and does not save the game (probably a check left over from the multiplayer portion). This is why we added the DECREASE options. Sometimes if you decrease your experience or level and then level up again, the problem will resolve itself. The main thing is to not give yourself more of a certain item than you need or use up.
---------------------------------------------------------------------------
Chris O'Rorke (chris@cheathappens.com)
Co-Founder: Cheat Happens.com

Facebook . Google+ . Trainer Blog
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to CoastalChris
ELITE
CoastalChris
  send PM
  view profile
  add to friends

United States 
User #: 235508
Posts: 71 
Joined: May 08, 2007   
Last visit: Nov 27, 2014
Posted: Nov 28, 2007 11:50:18 AM - Report post  (0)  (0)       Post Reply  post reply  

Thanks for the info, Chris

Actually, the problem solved itself in an equally weird way!!!

I actually deleted all of my characters and restarted with a fresh character. Played with the trainer annd new character up to my finishing the Totenham Station quests - game crashed right in the middle of returning through the portal back to Holborn Station.

When I rebooted, and loaded up my character - the character loaded up properly with all the level, points, equipment, etc. intact & was inside of Holborn Station with the Totenham quests complete

So I'm not sure whether or not I did something, or whether the crash actually fixed something - but the trainer is working as advertised for me now!! Go figure!!

---------------------------------------------------------------------------
Memories that forgotten...cannot be
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to ZearthBleud
ELITE
ZearthBleud
  send PM
  view profile
  add to friends

Singapore 
User #: 354882
Posts:
Joined: Nov 27, 2007   
Last visit: Nov 18, 2008
Posted: Nov 29, 2007 3:10:39 AM - Report post  (0)  (0)       Post Reply  post reply  

You lucky you...
*Hates SEA*
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to ferkin
ELITE
ferkin
  send PM
  view profile
  add to friends

United States 
User #: 351901
Posts:
Joined: Nov 24, 2007   
Last visit: Oct 06, 2012
Posted: Nov 30, 2007 4:13:20 PM - Report post  (0)  (0)       Post Reply  post reply  

well i downloaded mine, and i didnt know it was SEA, so... where can i download a US 1?
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to quelthalas1
ELITE
quelthalas1
  send PM
  view profile
  add to friends

United States 
User #: 299676
Posts:
Joined: Sep 23, 2007   
Last visit: May 24, 2014
Posted: Dec 01, 2007 1:27:15 PM - Report post  (0)  (0)       Post Reply  post reply  

Ok, I dont get it, one i have used the link and updated my client to the most recent one, (US) and that is 1.37 for some reason I cant go any farther, I have renstalled twice... and whats more, is that I can hear the activated and deactivated in game after using the F1 in the menu. But nothing happens. If someone could help me, i would be appreciative.

[Edited by quelthalas1, 12/1/2007 1:28:55 PM]

Page 4 of 6     First Page     Previous Page     Next Page     Last Page
Go to page: 1  2  3  5  6 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 1:10:57 AM
Return to Hellgate: London Message Board 3137 users online.   3030 guests / 107 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE