LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / COMMAND & CONQUER 3: TIBERIUM WARS / MESSAGE BOARD / GAME CRASH

Command & Conquer 3: Tiberium Wars

Command & Conquer 3: Tiberium Wars Trainer, Cheats for PC

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
game crash
 
bigkilla81  posted on Apr 14, 2007 2:57:37 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to bigkilla81
ELITE
cant get the 1.4 trainer to work with my game. the game just crashes and gives me an error message sayn massive crash and the sometimes the trainer just stops responding and windows gives me the option to close or search for solution. whats going on
 
PWizard  posted on Apr 15, 2007 3:12:10 AM - Report post

Founder
Send a message to PWizard
FOUNDER
www.cheathappens.com/trainer_troubleshooting.asp

My first guess is that you're using Vista.

[Edited by PWizard, 4/15/2007 3:12:41 AM]

 
talk2ps  posted on Apr 15, 2007 11:41:29 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to talk2ps
ELITE
I get nothing but game crashes when trying to use any of the trainers. And even before the games finally just crashes none of the functions seem to work. I get the voice saying "option activated" but nothing in the game changes. Money and power always stays the same. At about the 3rd for 4th function key pressed the game just crashes.

Any advice?

 
PWizard  posted on Apr 16, 2007 6:52:41 AM - Report post

Founder
Send a message to PWizard
FOUNDER
What version of the game? Trainer and game version must match. Using v1.4, you need trainer 1.4. Using VISTA? You need to run both the game and trainer in compatibility mode and as Administrator.
 
talk2ps  posted on Apr 16, 2007 7:10:04 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to talk2ps
ELITE
Not using VISTA. Must be a version issue. I upgraded C&C to 1.4 but am not tyring to use the Trainer 1.4

That must be my problem.

Thanks

 
bigkilla81  posted on Apr 16, 2007 8:29:42 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to bigkilla81
ELITE
i am using vista ultimate and i have the 1.4 update and have the 1.4 trainer how do i get them to compatible
 
Dadalous  posted on Apr 16, 2007 10:29:48 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Dadalous
ELITE
for those of us who are not a unlimites member is the 1.4 trainer still schedule for tomorrow the 17th of april???
 
PWizard  posted on Apr 16, 2007 10:33:49 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Right click the shortcut and then choose PROPERTIES. You can select XP SP2 compatibility mode and also Run this program as an Administrator.

YES -- will be rls on April 17th.

Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:17:39 PM
Promo Codes
Latest Trainer
• Instant Build
• Increase Money
• Change Energy Consumption
+ 7 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 4   Show All