LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / COMMAND & CONQUER 3: TIBERIUM WARS / MESSAGE BOARD / ISSUE WITH PATCHING

Command & Conquer 3: Tiberium Wars

Command & Conquer 3: Tiberium Wars Trainer, Cheats for PC

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
issue with patching
 
BouncyTEM  posted on Apr 08, 2007 5:16:50 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to BouncyTEM
ELITE
Ok, since EA is just a royal pain when it comes to support for ANYTHING, I figure i'd post here first before i rely on them.

Ok, if I *DON'T* patch the game, the game works. The moment I patch it, regardless of what patch (1.1, 1.2, 1.3, now 1.4 too ) it crashes on startup with an error 5024: required security thing couldn't be accessed, this game won't work -blahblahblah.

Now, my second reason for posting it here; I also want those new features in the newer trainers, but I can't use anything besides 1.0 because it keeps crashing.

So, uh...any help?

edit: ok, copy/pasted the error.

A required security module cannot be activated.
This program cannot be executed (5024).



edit 2: if i can't find any way to get the patches to work, would it be too much to ask for a 1.0 trainer that can do what the 1.2, 1.3, and 1.4 trainers can?

oh, and, lastly, I do not have the Kane Edition.

[Edited by BouncyTEM, 4/8/2007 6:09:39 PM]

 
PWizard  posted on Apr 08, 2007 6:40:54 PM - Report post

Founder
Send a message to PWizard
FOUNDER
That sounds like a securerom copy protection error. Have you tried using a no-cd fix once you've patched the game?
 
BouncyTEM  posted on Apr 08, 2007 7:38:56 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to BouncyTEM
ELITE
No, because I usually don't trust those. Why, is one necessary? >_<
 
PWizard  posted on Apr 09, 2007 4:23:45 AM - Report post

Founder
Send a message to PWizard
FOUNDER
I didn't say it was necessary, just that it might fix your problem if your issue is caused by securerom detecting something on your system that it doesn't like (which is exactly what that error message sounds like). This could be a program that mounts CDs, burns CDs, emulates CDs or drives, etc. The no-cd would eliminate that as a cause of the problem. If nothing else, you would know if that was it or not.

It's just a suggestion. You asked for help.

 
BouncyTEM  posted on Apr 11, 2007 3:13:06 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to BouncyTEM
ELITE
Yeah, that was the issue.

X_x;

used a No-cd and sure enough, it works. Go figure.

 
renegadekiller  posted on Apr 11, 2007 5:23:03 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to renegadekiller
ELITE
same here only, im patching from game and it patches right up to 1.4 wtf...
 
mikoto  posted on Apr 11, 2007 8:40:21 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to mikoto
VETERAN
they dont give you an option to update only to v1.1 etc. only updates straight to newest version.... kinda sux cause theres no other way to update to just v1.1 w/o autopatch(i was having audio issues after updating, but reinstalled, and it seemed to clear error)
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:23:27 AM
Promo Codes
Latest Trainer
• Instant Build
• Increase Money
• Change Energy Consumption
+ 7 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
1152 x 600
1280 x 960
1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 4   Show All