LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  All of my trainers stopped working.
 
hellrazare  posted on Aug 29, 2016 4:41:42 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to hellrazare
ELITE
I got home today from work and now for some odd reason all my trainers now say invalid user. i tried everything in the FAQ and even tried downloading a offline key and disabling the internet and that didn't even work. I'm at a loss.
 
PWizard  posted on Aug 29, 2016 4:53:35 PM - Report post

Founder
Send a message to PWizard
FOUNDER
Obviously something changed or updated on your PC which is now blocking the connection. You can try a system restore. Completely uninstall all AV, firewall and other security software. right click run as admin on trainer. plug PC directly into internet bypassing all network routers and firewalls. The offline key will only work if the internet/network connection is completely disabled/absent. You might also try deleting your trainers and the folder they are in and re-downloading to a new location.
 
hellrazare  posted on Aug 29, 2016 7:12:02 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to hellrazare
ELITE
I've tried most of that except the plugging directly into modem. i have been running wirelessly for a long time and i haven't a cable to reach that far. So far i have been using trainers from here for years and no problems till now. ive uninstalled my AV and disabled FW and restarted, it acted like it was gona work then said invalid trainer user again. all the other trainers ive been useing the past few weeks do the same thing now.
 
PWizard  posted on Aug 29, 2016 7:15:14 PM - Report post

Founder
Send a message to PWizard
FOUNDER
Did you try deleting them and the folder they are in and re-downloading? or doing a system restore?
 
PWizard  posted on Aug 29, 2016 7:18:17 PM - Report post

Founder
Send a message to PWizard
FOUNDER
BTW I just downloaded one of your personalized trainers and it authenticated just fine on my system so there is no problem with your account, the trainer or the web server. Maybe your router updated and is blocking the authentication, no idea but something definitely changed. But I can also tell you that sometimes once you get the invalid message, it can create a temp file which will cause the trainers to auto-fail. You may also need to do a full system cache clear, browser cache clear and dns cache clear.
 
hellrazare  posted on Aug 29, 2016 7:25:46 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to hellrazare
ELITE
How does one do a dns cache clear? i know the other two.

nvm just googled it.

[Edited by hellrazare, 8/29/2016 7:27:50 PM]

 
hellrazare  posted on Aug 29, 2016 7:30:42 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to hellrazare
ELITE
Alright well that clearning the cache thing must have worked cause all is well now. Thanks man.
 
PWizard  posted on Aug 29, 2016 7:40:23 PM - Report post

Founder
Send a message to PWizard
FOUNDER
OK good, I prob should have mentioned that first as it was a probable cause if your DNS got messed up or redirected somehow.
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 9:29:13 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics