LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  Not working after activation
 
leobanjo  posted on May 27, 2015 1:23:36 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to leobanjo
SAGE
I have a problem with all my trainers that has just started occurring and I can't find a solution.
The problem is this... I start a game, press F1, get the 'trainer activated' message (I can also see the trainer has found the game and is activated, and NumLock is ON on a dual screen). But after that nothing works. None of the allocated keys do anything nor is there any audible messages.

The only change I have made to my set up recently was to add some MSI software, and it was after this I noticed the issue. I have tried closing all associated processes and disabling them in start up, but to no avail.

I've also tried the usual such as starting as admin.

Has anyone else come across this issue and found a solution? All my trainers have worked fine previously.
Many thanks.

 
leobanjo  posted on May 27, 2015 1:32:16 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to leobanjo
SAGE
Sorry, I should have named the programs I added...
Click Bios II, Control Centre, MSI Fast Boot, MSI Live Update 6, MSI Network Genie and MSI Super Charger.
 
PWizard  posted on May 27, 2015 1:44:40 PM - Report post

Founder
Send a message to PWizard
FOUNDER
I would say just use system restore or go back to the way it was when it was working. The MSI software might be polling the keyboard and overriding the trainer.
 
leobanjo  posted on May 27, 2015 2:48:29 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to leobanjo
SAGE
Thanks for getting back to me so quickly, Pwizard.
Well, I uninstalled all MSI programs and did a registry clean, but to no joy. I then tried again with my Avira turned off, again no joy. So I am flummoxed.
I shall now try the recommended system restore.
 
leobanjo  posted on May 27, 2015 6:32:17 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to leobanjo
SAGE
That worked, my friend. Many thanks for you help and advice.
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 7:21:13 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics