LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / BORDERLANDS 2 / MESSAGE BOARD / WHAT IS THE VERSION I MUST USE

Borderlands 2 Discussion

Borderlands 2 Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
What is the version I must use
 
excalibur2  posted on Dec 26, 2014 5:25:45 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to excalibur2
ELITE
Hi friends,

Sorry by my bad english.
I have Borderlands 2 Game of the year edition, but I can't search the version of the trainer that correspond with my version of the game.

If I put the pointer of the mouse over the executable " Borderlands2.exe" it give me this information:1.0.29.41124
and in the main menu of the game appear v1.8.2.

Please can you inform what is the trainer archive that I must download from your website?.

Thank you for your information and thank you for your good work.

Regards.

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 3:05:42 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
 
Game Review
Latest Trainer
Borderlands 2 Trainer
• Unlimited Gold Key Chest Unlocks
• Unlimited Health
• Armor
+ 16 more options
  Show all Cheats & Trainers
Latest Wallpaper
1024 x 768
• 1152 x 600
1280 x 960
• 1280 x 1024
1600 x 1200
1920 x 1200
Wallpaper #1 of 4   Show All