LOGIN  .  SIGNUP   .  SUPPORT 
HOME / PC CHEATS & TRAINERS / GALACTIC CIVILIZATIONS 3 / MESSAGE BOARD / GALACTIC CIVILIZATIONS 3 TRAINER

Galactic Civilizations 3 Discussion

Galactic Civilizations 3 Trainer

Message Board for PC version

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 55 of 55   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Official Trainer Thread  Galactic Civilizations 3 Trainer
 
Peebs  posted on Oct 29, 2016 7:29:51 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Peebs
ELITE
Why is the fast research option no longer available in the latest version ?

Have they added some code to stop this ?

 
NexusCron  posted on Nov 06, 2016 12:05:01 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to NexusCron
VETERAN
Yes. I'm wondering the same thing.
 
0x90  posted on Nov 06, 2016 12:52:06 PM - Report post

Trainer Maker
Send a message to 0x90
STAFF
I'll take a look on finding a way to add it back to the trainer.
 
PWizard  posted on Nov 07, 2016 5:51:01 PM - Report post

Founder
Send a message to PWizard
FOUNDER
New trainer posted with lots of new options.
 
Peebs  posted on Nov 17, 2016 7:02:47 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Peebs
ELITE
Great updates, thanks very much
 
DarkAxe  posted on Dec 05, 2016 12:25:31 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to DarkAxe
ELITE
I am getting blocked from your cloud when I try to post
Hmm, ok have a problem with trainer, tried to post using the trainer not working correctly, error message. When I Tried to post I got a blocked message, so I am able to post here.
I am getting 3 messages when I hit the F1 key to activate the trainer.
antivirus MSE blocked from exe, real-time protection disabled,
deleted and downloaded new Gal Civ 3 trainer, uninstalled Gal Civ 3 and removed all folders including steam ID folder, saved game folders and steam game directory.
Reinstalled game to different directory and drive.
These are the message's
1. couldn't find game code (unlimited money), 2.couldn't find game code (fast research), 3. couldn't find game code (Infinite ship health + moves)
After clearing these messages, I get the trainer activated'
Game version 1.83 ExE version 1.8.3.10
Trainer ver 1.8 autoupdating
below are the notes I found under the need help window that appears.

I found that the information that the trainer help window shows is causing your security protection to block the message. Let me know where I can send a txt file to, it does have entry's at the end, so lets see if I remove the symbols if it will take it
Your security protection will not allow any code symbols in this message as well as any of the smiley faces code when I edit the post, that includes text formatting
Thanks in advance
Glenn

[Edited by DarkAxe, 12/5/2016 12:42:48 PM]

Page 55 of 55   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  44  45  46  47  48  49  50  51  52  53  54  55 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 12:19:16 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Trainer Support
Having trouble getting our trainer to work? These steps resolve 99% of all trainer issues.
Temporarily disable/uninstall all antivirus,
firewall and other security software.
Right click and choose "Run as Administrator"
on trainer and game.
Make sure trainer version matches game
version and distribution.
 
TRAINER OUT OF DATE?
Currently there are no reports of the latest trainer needing an update. File a Report.
 
NEED MORE HELP?
  See the Trainer Troubleshooting Guide
  Getting an Anti-Virus Notification?
 
Latest Trainer
Galactic Civilizations 3 Trainer
• Change Credits
• Change Benevolent Ideology Points
• Change Pragmatic Ideology Points
+ 7 more options
  Show all Cheats & Trainers