LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
all my trainers won't work anymore
 
haxor1895  posted on Mar 02, 2014 11:00:02 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to haxor1895
SAGE
Hey

all the trainers i've downloaded stoped working.
if i try to start any of my trainers i get an error "No Internet Connection!"

i have deinstalled my av software, disconnected all my network connections and used offline key but still the same problem for all trainers.

i'm running on windows 7 64bit.

any ideas how to fix that?

thanks!

 
dstates  posted on Mar 02, 2014 11:12:16 AM - Report post

Moderator
Send a message to dstates
MODERATOR
what version of internet explorer do you have?
 
haxor1895  posted on Mar 02, 2014 11:26:25 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to haxor1895
SAGE
sorry, forgot to mention that i've already deinstalled internet explorer.
 
techowl  posted on Mar 02, 2014 11:30:47 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to techowl
ELITE
quote:
originally posted by haxor1895

sorry, forgot to mention that i've already deinstalled internet explorer.

The trainers use Internet Explorer to authenticate...

 

Moderator
Send a message to Neo7
MODERATOR
By uninstall did you de-link the IE shortcuts through the Windows Features or did you actually use some method to remove IE from your system?
 
haxor1895  posted on Mar 02, 2014 11:42:01 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to haxor1895
SAGE
ok, reinstalled ie9 and still the same problem.
anyways, i don't think that it has to do anything with internet explorer or my internet connection because it also won't work with the offline keys.
 
techowl  posted on Mar 02, 2014 11:46:59 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to techowl
ELITE
quote:
originally posted by haxor1895

ok, reinstalled ie9 and still the same problem.
anyways, i don't think that it has to do anything with internet explorer or my internet connection because it also won't work with the offline keys.

Have you tried restarting your computer? Just suggesting it all.

 

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to haxor1895
SAGE
yes, i had to reboot a couple times after deinstalling avast.
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 9:10:24 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics