LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / GENERAL DISCUSSIONS

General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
IE 11 ?
 
B4Marc  posted on Nov 12, 2013 5:18:34 PM - Report post

Current rank: 2.5 Stars. Next Rank at 2000 Posts.
Send a message to B4Marc
ELITE
I'm wondering if trainers could be impacted by IE 11 when "Authenticated", or should I keep IE 10
 
kingkob  posted on Nov 12, 2013 5:21:59 PM - Report post

Trainer Maker
Send a message to kingkob
STAFF
Trainers that support win8 are working for me with the new ie11.
 
ServiusTheBear  posted on Nov 12, 2013 5:43:50 PM - Report post

Current rank: 4 Stars. Next Rank at 10.000 Posts.
Send a message to ServiusTheBear
AUTHOR
11 already. wasent 10 not long out?
 
B4Marc  posted on Nov 12, 2013 5:56:49 PM - Report post

Current rank: 2.5 Stars. Next Rank at 2000 Posts.
Send a message to B4Marc
ELITE
Thanks,

I'm in the process of updating my Win 7/64 and have the choice to install IE 11 or keep IE 10.

But thanks to you I'll install IE 11 (should be more secure) without panic

 
dynastyhan  posted on Nov 13, 2013 11:32:09 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to dynastyhan
ELITE
Last time I had trainer issues with IE 10 and had to downgrade to IE 9. So if IE 11 is working fine with the trainers, I assume I could upgrade to IE 11 then?

Thanks.

 
B4Marc  posted on Nov 14, 2013 12:27:12 AM - Report post

Current rank: 2.5 Stars. Next Rank at 2000 Posts.
Send a message to B4Marc
ELITE
I'm using IE 11 now and the trainers are working.

But, I didn't try older trainers for older games.

I kept Win XP on another HD for games who won't work on Win 7/64 and thus the old IE is still available.

[Edited by B4Marc, 11/14/2013 12:28:37 AM]

 
kingkob  posted on Nov 14, 2013 12:45:42 AM - Report post

Trainer Maker
Send a message to kingkob
STAFF
Only trainers that support Win8 will authenticate with IE11 update installed, if you want the older trianers to work revert back to IE9.
 
B4Marc  posted on Nov 14, 2013 1:05:16 AM - Report post

Current rank: 2.5 Stars. Next Rank at 2000 Posts.
Send a message to B4Marc
ELITE
quote:
originally posted by kingkob

Only trainers that support Win8 will authenticate with IE11 update installed, if you want the older trianers to work revert back to IE9.

Thanks for the confirmation

Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:36:14 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics