LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Trainer not authenticating, just started
 
rutenguten  posted on Aug 17, 2013 11:51:14 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to rutenguten
ELITE
Hello. I was thisclose to buying a lifetime membership to this site with the discount emailed to me expiring 8/15. A few weeks ago I could not authenticate trainers.

Emailed the owner to make sure I wasn't banned and found out through the help, AVG 2013 does not play nice. Disabled AVG and was good to go. Now, right before I hit the purchase lifetime membership button, I decide to make sure things are still good. They are not.

Now with disabling AVG 2013, exiting Malwarebytes, making sure I'm on IE9 - W7, and heck, turning off almost all processes...nothing. No authentication. Very frustrating.

Does anyone have any other ides? Too much time spent on something that used to work so flawlessly. Unlimited Membership of 5+ years coming to an end.

 
ArchDuke  posted on Aug 18, 2013 12:02:13 AM - Report post


Send a message to ArchDuke
INACTIVE
By reading the amount of attempts you've made at trying to get this to work I doubt it's your issue, but are you clicking away while it still says authenticating? For reasons out of my understanding the trainers dislike you making them the "background window" while authenticating
 
AdmiralP  posted on Aug 18, 2013 12:42:59 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to AdmiralP
ELITE
quote:
originally posted by rutenguten

Hello. I was thisclose to buying a lifetime membership to this site with the discount emailed to me expiring 8/15. A few weeks ago I could not authenticate trainers.

Emailed the owner to make sure I wasn't banned and found out through the help, AVG 2013 does not play nice. Disabled AVG and was good to go. Now, right before I hit the purchase lifetime membership button, I decide to make sure things are still good. They are not.

Now with disabling AVG 2013, exiting Malwarebytes, making sure I'm on IE9 - W7, and heck, turning off almost all processes...nothing. No authentication. Very frustrating.

Does anyone have any other ides? Too much time spent on something that used to work so flawlessly. Unlimited Membership of 5+ years coming to an end.

I shot you a PM, shoot me a reply when you have a chance.

 
PWizard  posted on Aug 18, 2013 7:47:44 AM - Report post

Founder
Send a message to PWizard
FOUNDER
You can try completely uninstalling AVG. Make sure you right click run as admin on trainers. Also make sure the trainers you are using are marked as Win8 compatible. Otherwise they will crash during authentication if you have Win8 OR IE10 installed. Plug your PC directly into the internet bypassing all network routers and firewalls. I downloaded one of your personalized trainers and it authenticated fine on my system.
 
rutenguten  posted on Aug 18, 2013 7:56:39 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to rutenguten
ELITE
@ ArchDuke: No clicking away while authenticating. Just waiting and waiting. Thanks for the reply.

@PWizard: I completely uninstalled AVG after I tried authenticating cheats with all programs closed and exited. No luck. I was just telling The Admiral the cheats authenticate just fine on another computer I have which has exactly the same operating software running and even lets me keep AVG running. The only difference is the working computer has an AGP ATI video card (and on the router's WiFi) and the problem computer has an Nvidia 670 GTX.

Could it be an Nvidia driver or program problem? Thanks.

[Edited by rutenguten, 8/18/2013 8:02:39 AM]

[Edited by rutenguten, 8/18/2013 8:03:54 AM]

 
ServiusTheBear  posted on Aug 18, 2013 8:37:45 AM - Report post

Current rank: 4 Stars. Next Rank at 10.000 Posts.
Send a message to ServiusTheBear
AUTHOR
quote:
originally posted by rutenguten

@ ArchDuke: No clicking away while authenticating. Just waiting and waiting. Thanks for the reply.

@PWizard: I completely uninstalled AVG after I tried authenticating cheats with all programs closed and exited. No luck. I was just telling The Admiral the cheats authenticate just fine on another computer I have which has exactly the same operating software running and even lets me keep AVG running. The only difference is the working computer has an AGP ATI video card (and on the router's WiFi) and the problem computer has an Nvidia 670 GTX.

Could it be an Nvidia driver or program problem? Thanks.

[Edited by rutenguten, 8/18/2013 8:02:39 AM]

[Edited by rutenguten, 8/18/2013 8:03:54 AM]

I would not think it is the gpu that is causing the issue. But it is certainly confusing. It might be the wifi but I do not think it is myself as I am on wifi to. But try a direct connecting to the modem. There might be something blocking in between the modem and the wifi.

 
PWizard  posted on Aug 18, 2013 8:41:20 AM - Report post

Founder
Send a message to PWizard
FOUNDER
I've seen some routers block the authentication process.

Also, the authentication uses IE in order to make the call. If IE has any type of addons or extensions or the security is set too high then it will also block the authentication.

FYI, we also offer offline keys which can be used. You just have to make sure you right click run as admin on the trainer with the key in the same folder. Also, your network connection must be completely disabled/absent in order for it to work.

 
rutenguten  posted on Aug 18, 2013 9:15:25 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to rutenguten
ELITE
I'm not sure about the router because the computer on Wifi from the router allows authentication, even with AVG fully enabled. I guess I'll try a direct linkup, by-passing the router, but it would be a PIA everytime, especially because the majority of the time there is usually someone else accessing the Wifi connect. Tried taking ALL the security off IE9 and still no luck in getting the trainer to authenticate. No add ons in IE9.

[Edited by rutenguten, 8/18/2013 9:16:56 AM]

Page 1 of 3   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 5:14:29 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics