LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 7   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Authenticating Trainer...then crash.
 
endersblade  posted on Jun 08, 2013 2:42:32 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to endersblade
ELITE
Firstly, I've been using trainers from this site for a long time, absolutely love this place!

Ran into a problem that I've never had. I was playing Age of Empires III: Collection earlier today with a trainer perfectly fine. About 30 minutes ago, I got a pop-up that itunes needed to update, downloaded, then windows had to restart. After the restart, NONE of my trainers function anymore! They either flat down't open up (the editor types, that have the 'start program' window pop up first) or they open, say 'Authenticating Trainer.....' but never do anything, and if I click on them, they crash.

I have tried disabling my AV/Malware programs, Windows Firewall is off, I have an offline key (even made a new one just in case), and again, I have never, ever seen this problem before. Has Apple broken my trainers?!?! :-P Seriously though, I'm at wit's end with this! I don't know what else to do!

I have Win7 64.

 
PWizard  posted on Jun 08, 2013 2:44:12 PM - Report post

Founder
Send a message to PWizard
FOUNDER
check to see if you installed IE10 and uninstall it.
 
endersblade  posted on Jun 08, 2013 2:48:55 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to endersblade
ELITE
Nope, I'm still 'using' IE 8. Though I don't actually use it lol.

Edit: Update. The trainers aren't connecting to the internet. I can run it in a folder with the offline key now (no idea why, I haven't done anything other than posting here) but the advertisement in the bottom for other trainers shows a broken page. If I try launching it from my desktop, which is how I normally do, it tells me that I need to either connect to the 'net or get an offline key, then closes.

[Edited by endersblade, 6/8/2013 2:53:55 PM]

[Edited by endersblade, 6/8/2013 2:54:41 PM]

 
Templar1975  posted on Jun 08, 2013 2:56:37 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Templar1975
ELITE
Having this issue on all my trainers. No idea why it's just started doing this today.
 
Chavezhp5  posted on Jun 08, 2013 3:05:52 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Chavezhp5
ELITE
Same problem for me today. Was working fine yesterday.
 
jrt_1  posted on Jun 08, 2013 3:06:01 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jrt_1
ELITE
quote:
originally posted by endersblade

Firstly, I've been using trainers from this site for a long time, absolutely love this place!

Ran into a problem that I've never had. I was playing Age of Empires III: Collection earlier today with a trainer perfectly fine. About 30 minutes ago, I got a pop-up that itunes needed to update, downloaded, then windows had to restart. After the restart, NONE of my trainers function anymore! They either flat down't open up (the editor types, that have the 'start program' window pop up first) or they open, say 'Authenticating Trainer.....' but never do anything, and if I click on them, they crash.

I have tried disabling my AV/Malware programs, Windows Firewall is off, I have an offline key (even made a new one just in case), and again, I have never, ever seen this problem before. Has Apple broken my trainers?!?! :-P Seriously though, I'm at wit's end with this! I don't know what else to do!

I have Win7 64.


I too am having the same problem, don't know what widows has done but I'm in the dark also. bummer

 
Ethelryn  posted on Jun 08, 2013 3:12:22 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Ethelryn
SAGE
I have the same problem, and I dont even use IE at all.

Everything was fine as late as earlier today, but now nothing works.

 
Drenus  posted on Jun 08, 2013 3:13:30 PM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to Drenus
ELITE
im in the same boat, was playing Civ 5 with trainer, working fine, then i shutdown the game since i was going for dinner, came back 25 minutes later, trying to start up the trainer again, and its stuck on Auth, and crashing if i click on it, same goes for all the other trainers

i have checked, and double checked, nothing updated while i was afk, so im abit lost

Page 1 of 7   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2  3  4  5  6  7 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:03:54 PM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics