Trainers broken after install of IE 10 - Cheat Happens Feedback, Complaints or Problems Message Board (Page 2)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  SAVE 25% ON A LIFETIME MEMBERSHIP WITH PROMO CODE "CHULIFEPROMO25" -- LAST CHANCE! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
FEEDBACK, COMPLAINTS OR PROBLEMS MESSAGE BOARD
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 2 of 2     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> FEEDBACK, COMPLAINTS OR PROBLEMS
 Trainers broken after install of IE 10  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to bthjf1
ELITE
bthjf1
  send PM
  view profile
  add to friends

United Kingdom 
User #: 449482
Posts: 51 
Joined: May 18, 2008   
Last visit: Oct 19, 2014
Posted: Feb 28, 2013 7:00:06 AM - Report post  (0)  (0)       Post Reply  post reply  

Removing IE10 was easy, but IE9 is now broken. Weird issue with accessing some web site using customised security setup (intranet). Well at least it was on a test PC
Moderator

Send a PM to Neo7
MODERATOR
Neo7
  send PM
  view profile
  add to friends

Japan 
User #: 475
Posts: 8096 
Joined: Jan 17, 2004   
Last visit: Oct 23, 2014
Posted: Feb 28, 2013 7:08:54 AM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by bthjf1:

Removing IE10 was easy, but IE9 is now broken. Weird issue with accessing some web site using customised security setup (intranet). Well at least it was on a test PC

Control Panel > Internet Options
Click on Advanced Tab
Click on Reset button
Check everything for resetting IE9 and reset it.

---------------------------------------------------------------------------
Your bitterness, I will dispel
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to bthjf1
ELITE
bthjf1
  send PM
  view profile
  add to friends

United Kingdom 
User #: 449482
Posts: 51 
Joined: May 18, 2008   
Last visit: Oct 19, 2014
Posted: Feb 28, 2013 8:00:57 AM - Report post  (0)  (0)       Post Reply  post reply  

The problem is with "untrusted certificate" from old managed switch, old intranet web site which used "in house " SSL certificate. The solution seem to be here support.microsoft.com/kb/2661254.

Anyway nothing to do with gaming

Current rank: 2 Stars. Next Rank at 1000 Posts.

Send a PM to DigitalIP
ELITE
DigitalIP
  send PM
  view profile
  add to friends

United States 
User #: 271925
Posts: 608 
Joined: Aug 03, 2007   
Last visit: Oct 22, 2014
Posted: Mar 03, 2013 3:26:53 PM - Report post  (0)  (0)       Post Reply  post reply  

Ive been running IE10 on Win7 64bit for the past week or 2 and have yet to come across any issues.

As mentioned it may have to do with the Internet Settings, defaulting them may resolve it.

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Markzero
ELITE
Markzero
  send PM
  view profile
  add to friends

Finland 
User #: 148739
Posts:
Joined: Jul 13, 2006   
Last visit: Jun 04, 2014
Posted: Mar 18, 2013 9:09:20 AM - Report post  (0)  (0)       Post Reply  post reply  

I just checked with many trainers that didn't start at all (crash after crash no matter what you changed) and i wouldn't believe IE 10 was the only reason for it and it really was.
Programs and Features/View installed updates/Microsoft Windows/Windows Internet Explorer 10/Uninstall
Not the Turn Windows features on or off way or at least it messed up my whole IE last time which i never use anyway. Firefox FTW, Chrome sucks. :P
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to philopalot
ELITE
philopalot
  send PM
  view profile
  add to friends

Australia 
User #: 357298
Posts: 39 
Joined: Nov 30, 2007   
Last visit: Oct 22, 2014
Posted: Mar 18, 2013 10:05:31 AM - Report post  (0)  (0)       Post Reply  post reply  

Yep fixed all my problems. Uninstalled and rolled back to IE8.
After days of misery and annoyance. I thought was Avast with their new program update.
I even replaced URLMON.EXE with a copy from my old drive, which I hadn't formatted.
It was just not logical, same games same OS same trainers, every trainer just kept on crashing
My first hint was on the first message board here, thanks PWizard.
---------------------------------------------------------------------------
Never Die the first time thru!
Page 2 of 2     First Page     Previous Page     Next Page     Last Page
Go to page: 1 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 2:43:12 PM
Return to Feedback, Complaints or Problems Message Board 2652 users online.   2482 guests / 170 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE