LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Trainers broken after install of IE 10
 
bthjf1  posted on Feb 28, 2013 7:00:06 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to bthjf1
ELITE
Removing IE10 was easy, but IE9 is now broken. Weird issue with accessing some web site using customised security setup (intranet). Well at least it was on a test PC
 
Neo7  posted on Feb 28, 2013 7:08:54 AM - Report post

Moderator
Send a message to Neo7
MODERATOR
quote:
originally posted by bthjf1

Removing IE10 was easy, but IE9 is now broken. Weird issue with accessing some web site using customised security setup (intranet). Well at least it was on a test PC

Control Panel > Internet Options
Click on Advanced Tab
Click on Reset button
Check everything for resetting IE9 and reset it.

 
bthjf1  posted on Feb 28, 2013 8:00:57 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to bthjf1
ELITE
The problem is with "untrusted certificate" from old managed switch, old intranet web site which used "in house " SSL certificate. The solution seem to be here support.microsoft.com/kb/2661254.

Anyway nothing to do with gaming

 
DigitalIP  posted on Mar 03, 2013 3:26:53 PM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to DigitalIP
ELITE
Ive been running IE10 on Win7 64bit for the past week or 2 and have yet to come across any issues.

As mentioned it may have to do with the Internet Settings, defaulting them may resolve it.

 
Markzero  posted on Mar 18, 2013 9:09:20 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Markzero
ELITE
I just checked with many trainers that didn't start at all (crash after crash no matter what you changed) and i wouldn't believe IE 10 was the only reason for it and it really was.
Programs and Features/View installed updates/Microsoft Windows/Windows Internet Explorer 10/Uninstall
Not the Turn Windows features on or off way or at least it messed up my whole IE last time which i never use anyway. Firefox FTW, Chrome sucks. :P
 
philopalot  posted on Mar 18, 2013 10:05:31 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to philopalot
ELITE
Yep fixed all my problems. Uninstalled and rolled back to IE8.
After days of misery and annoyance. I thought was Avast with their new program update.
I even replaced URLMON.EXE with a copy from my old drive, which I hadn't formatted.
It was just not logical, same games same OS same trainers, every trainer just kept on crashing
My first hint was on the first message board here, thanks PWizard.
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:59:19 AM