LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Verification code display error.
 
dstates  posted on Feb 14, 2013 9:51:54 PM - Report post

Moderator
Send a message to dstates
MODERATOR
i thought it was just my browser being stupid. it didn't happen very often but when it did i would just do the same thing Rick did and go to the login-error page where the verification image always seems to work.
 
Neo7  posted on Feb 14, 2013 10:44:32 PM - Report post

Moderator
Send a message to Neo7
MODERATOR
quote:
originally posted by PWizard

I appreciate all of you guys telling us about this sooner.

I thought it was just my browser or ISP doing weird things and preventing the image from loading. I didn't see any problems with Firefox.

 
benduhova  posted on Feb 14, 2013 10:53:31 PM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to benduhova
HIM
quote:
originally posted by dstates

i thought it was just my browser being stupid. it didn't happen very often but when it did i would just do the same thing Rick did and go to the login-error page where the verification image always seems to work.

Same with me just thought it was my computer sorry

 
RageaholicRick  posted on Feb 14, 2013 11:08:02 PM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to RageaholicRick
ELITE
quote:
originally posted by benduhova

quote:
originally posted by dstates

i thought it was just my browser being stupid. it didn't happen very often but when it did i would just do the same thing Rick did and go to the login-error page where the verification image always seems to work.

Same with me just thought it was my computer sorry

Same here. Just thought it was my browser, as my computer does that with other images fairly often.

 
LudicrusLeon  posted on Feb 21, 2013 7:01:01 PM - Report post

Current rank: 1.5 Stars. Next Rank at 500 Posts.
Send a message to LudicrusLeon
ELITE
quote:
originally posted by PWizard

I disabled caching for that script to see if it might help.

PWizard,

Apparently that fixed the problem because the last two times I have logged in the image displayed fine and I have made no changes to my IE or addons since well before the issue reared it's ugly head at me.

I had even tried what was suggested about right clicking and telling it to show picture but that didn't work.

I am glad I brought up the issue since it seems I was not the only one to experience it. I was just the only one to gripe about it. LOL...

Thanks guyz! I feel vindicated!!!
Just kiddin ya PW!

Page 2 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:43:07 PM