LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Locked Topic  Farcry 2 1.02 trainer doesn't work
 
RogerClemens  posted on Nov 28, 2012 7:23:53 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to RogerClemens
ELDER
Farcry 2 1.02 trainer doesn't work

So this is retail version. I ran the game and it automatically updated itself to 1.02

I downloaded the 1.02 loader and put it in the main folder with the farcry2 exe and stuff

* Ran the loader
* Ran the game
* Pressed F1. I hear the voice that it's activated
* Like 2 seconds later the game shuts down to desktop
* I run the loader again and the game and press F1 and hear that the loader is running
* In game I have the numlock on and press F9 for the diamonds and hear the sound that it's been activated. I go to the store and it says I only have 1 diamond....

what is wrong, why wont it work?

Thanks

[Edited by RogerClemens, 11/28/2012 7:25:09 PM]

 
dstates  posted on Nov 28, 2012 7:28:07 PM - Report post

Moderator
Send a message to dstates
MODERATOR
disable/uninstall AV/security software. run trainer as admin. follow readme instructions.
 
RogerClemens  posted on Nov 28, 2012 7:35:32 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to RogerClemens
ELDER
Turned off Avast!
Ran both loader and fc2.exe as admin

same crash

ran both again as admin
F1 then Numpad 9

Both audio cues that it's "working"
go to shop and still says 1 diamond

I don't know what's wrong???

 
PWizard  posted on Nov 28, 2012 7:40:08 PM - Report post

Founder
Send a message to PWizard
FOUNDER
No idea unless your game is actually 1.03 and you need the 1.03 trainer. Also, AVast may have to be completely uninstalled for it to work.
 
RogerClemens  posted on Nov 28, 2012 8:03:29 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to RogerClemens
ELDER
Well in the Ubisoft folder on my C: drive I have Far Cry 2 folder and inside of that is the game Readme which says the game is version 1.02.

I don't want to uninstall my AV just to run the loader and cheat
Surely that is not necessary? I right click on the Avast icon in the windows tray and disable shields till restart so it's totally OFF when i run the loader and the game

Still looking for help here

 
RogerClemens  posted on Nov 28, 2012 8:20:07 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to RogerClemens
ELDER
Could it be crashing the game on the first load because it's trying to verify my game like the readme says?
 
dstates  posted on Nov 28, 2012 8:42:32 PM - Report post

Moderator
Send a message to dstates
MODERATOR
try downloading latest patch Link (link is directly from ubisoft website so it is safe to DL)

then download the corresponding 1.03 trainer and see if you have better luck with that.

 
Neo7  posted on Nov 28, 2012 8:42:36 PM - Report post

Moderator
Send a message to Neo7
MODERATOR
You need to uninstall it as a troubleshooting step. Some AV components do not turn off when disabled for some AV productrs and the program does not relinquish administrative control back to the user over certain file locations (instead holds it to itself). Once you rule it out (or turns out to be the cause), you can reinstall it and make necessary changes to make it compatible with trainers accordingly to your AV documentation. Please note that some AVs are not compatible in which case you need to turn to their customer support.

[Edited by moderator Neo7, 11/28/2012 8:45:38 PM]

Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:44:39 PM