General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Youtube is awful (help needed)
latios_power  posted on Sep 15, 2012 2:04:45 PM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to latios_power
Sometimes it doesn't buffer at all and I have to refresh it, sometimes it stops buffering suddenly, sometimes it buffers really slow, and the annoying problem that I had for ages now is that it doesn't buffer all the way, it buffers for like extra 2 minutes only and it doesn't continue buffering unless I play the video. What the heck is wrong with it?
My browsing and downloading speed is normal.
Neo7  posted on Sep 15, 2012 4:22:27 PM - Report post

Send a message to Neo7
This has been an ongoing problem with me as well and I believe the problem isn't speed but rather the server thinking the connection is completely lost and takes awhile to reconnect. For some strange reason performance is almost always better on 720 resolution than it is on 480 (and science dictates that if bandwidth or connection was the issue, this behavior should be backwards). Not entirely sure they're using optimized settings there.
latios_power  posted on Sep 15, 2012 4:36:43 PM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to latios_power
I use 360p and my internet isn't fast enough for 780, I'll try 480 and see what happens.
pisces  posted on Sep 16, 2012 5:11:40 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to pisces
I've realized this like 3 months ago. Probably youtube is trying to save their/our bandwidth or something like that. I kind of get used to this nowadays.
Shibby  posted on Sep 16, 2012 4:19:37 PM - Report post

Current rank: 4.5 Stars. Next Rank at 20.000 Posts.
Send a message to Shibby
Yea youtube really has gone down the drain, the performance is awful.
Unbreakable  posted on Sep 16, 2012 10:11:31 PM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to Unbreakable
I have been having this problem more and more lately, on multiple devices. And even weirder problems like videos loading with no sound (without being on mute), the video playing while no progress is made on the progress bar, and just a complete stop of buffering, no matter how much Snake I play while I wait.
Cava1ier  posted on Sep 17, 2012 8:02:00 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Cava1ier
I had the same issue, however I use chrome to watch now, no probs.
Page 1 of 1
  Post Reply
All times are (GMT -06:00) Central Time (US & Canada). Current time is 8:03:45 AM
Cheat Happens Premium
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Important Board Topics
Trending Topics