LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Locked Topic  All trainers crash on authentication
 
Cealan  posted on Mar 08, 2012 5:40:45 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Cealan
SAGE
With stunning regularity, all the trainers I run crash on the first startup. Second startup usually works, but sometimes it happens twice or more in a row.

It appears to happen during the authentication phase of unlimited only trainers. I've tried making a keyfile so the trainers don't have to authenticate online, but they still crash.

This is one of the errors:
Unhandled exception at 0x004085a2 in trainer.exe: 0xC0000005: Access violation writing location 0x00000000.


Any trainer that needs authentication has crashed on me. It seems to be the authentication itself, regardless of the version or type of trainer. Specifically this has happened to trainers for: Alice - Madness Returns, Duke Nukem Forever, From Dust, GTA4 (original and liberty city), Hard Reset, Mass Effect 1, Mass Effect 2, Star Wars Force Unleashed 1, Star Wars Force Unleashed 2.

Can you fix this?

 
PWizard  posted on Mar 08, 2012 5:41:24 AM - Report post

Founder
Send a message to PWizard
FOUNDER
disable/uninstall all AV, firewall and other security software. right click run as admin on trainer.
 
Neo7  posted on Mar 08, 2012 6:47:25 AM - Report post

Moderator
Send a message to Neo7
MODERATOR
If you are using Windows 8, you need to downgrade to Windows 7 (no trainers will work with Windows 8 at this time).
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 2:01:37 PM
CoSMOS Gamehacking Tool
  
Introducing Cheat Happens CoSMOS, a brand new self-service gamehacking tool designed for absolute beginners and advanced users alike. CoSMOS makes it easy and fun to hack your own PC games while waiting for our programming team to release new and updated trainers.

Featuring in-app tutorials, plenty of video demos, download CoSMOS today and start enhancing your favorite games in minutes.

Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics