Mass Effect 3 Trainer - Cheat Happens Mass Effect 3 Message Board (Page 65)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  SAVE 25% ON A LIFETIME MEMBERSHIP WITH PROMO CODE "CHULIFEPROMO25" -- SHORT TIME! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
MASS EFFECT 3 MESSAGE BOARD
PC GAMES   .  ALSO ON: PS3X360
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 65 of 81     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > MASS EFFECT 3
 Mass Effect 3 Trainer  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Element_FIve
ELITE
Element_FIve
  send PM
  view profile
  add to friends

Sweden 
User #: 71070
Posts: 24 
Joined: Jun 05, 2005   
Last visit: Sep 08, 2014
Posted: Jun 13, 2012 9:49:50 PM - Report post  (0)  (0)       Post Reply  post reply  

IM having the same issue, no "Activated" when pressing F1 in the Main Menu. Im also having the EU version of the game, fully activated and patched with origin.

EDIT: I tried this that Caliber wrote:

that .exe is identical to the .exe in my origin folder. the trainer works perfectly with it here. you may need to delete your trainer, clear your inet cache, and re-download

And then it worked just fine!

[Edited by Element_FIve, 6/13/2012 9:58:04 PM]

---------------------------------------------------------------------------
http://www.skrivbordsgeneralen.se a swedish more mature gamingforum!
CH Promo Club Member

Send a PM to Toki
CH PROMO CLUB
Toki
  send PM
  view profile
  add to friends
  
User #: 586521
Posts: 7816 
Joined: Nov 28, 2008   
Last visit: Sep 15, 2014
Posted: Jun 20, 2012 10:38:50 AM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by Element_FIve:

IM having the same issue, no "Activated" when pressing F1 in the Main Menu. Im also having the EU version of the game, fully activated and patched with origin.

EDIT: I tried this that Caliber wrote:

that .exe is identical to the .exe in my origin folder. the trainer works perfectly with it here. you may need to delete your trainer, clear your inet cache, and re-download

And then it worked just fine!

[Edited by Element_FIve, 6/13/2012 9:58:04 PM]

You need to press and hold it for two seconds then it activates.

---------------------------------------------------------------------------
~CH Promo Club~

Sapphire is my diamond of my heart, Love ya baby.

=^.^= Furrie 4 Life

You will never understand the sane form of the insane!

Youtube Channel

TokiŽ
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Odinthegod
ELITE
Odinthegod
  send PM
  view profile
  add to friends

Norway 
User #: 201182
Posts: 14 
Joined: Feb 04, 2007   
Last visit: Aug 31, 2014
Posted: Jun 21, 2012 2:18:02 PM - Report post  (0)  (3)       Post Reply  post reply  

No credits? I cant get credits... I WANT CREDITS!!
---------------------------------------------------------------------------
It's fried RICE.. You PLIKK!!
Current rank: 2 Stars. Next Rank at 1000 Posts.

Send a PM to fullmetal5550
VETERAN
fullmetal5550
  send PM
  view profile
  add to friends

United States 
User #: 1012418
Posts: 709 
Joined: Jul 31, 2010   
Last visit: Sep 16, 2014
Posted: Jun 21, 2012 2:47:00 PM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by Odinthegod:

No credits? I cant get credits... I WANT CREDITS!!

Did you read the trainer troubleshooting guide and the readme that came with the trainer?

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Odinthegod
ELITE
Odinthegod
  send PM
  view profile
  add to friends

Norway 
User #: 201182
Posts: 14 
Joined: Feb 04, 2007   
Last visit: Aug 31, 2014
Posted: Jun 21, 2012 4:07:00 PM - Report post  (0)  (0)       Post Reply  post reply  

Yes?
---------------------------------------------------------------------------
It's fried RICE.. You PLIKK!!
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Odinthegod
ELITE
Odinthegod
  send PM
  view profile
  add to friends

Norway 
User #: 201182
Posts: 14 
Joined: Feb 04, 2007   
Last visit: Aug 31, 2014
Posted: Jun 21, 2012 4:13:39 PM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by fullmetal5550:

 quote:
 originally posted by Odinthegod:

No credits? I cant get credits... I WANT CREDITS!!

Did you read the trainer troubleshooting guide and the readme that came with the trainer?

I do..


[ key: Add Credits - press key to add more credits. You might need to
press ESC and examine your Credits once for this to work.


NO CREDITS :-(

---------------------------------------------------------------------------
It's fried RICE.. You PLIKK!!
Current rank: 2 Stars. Next Rank at 1000 Posts.

Send a PM to fullmetal5550
VETERAN
fullmetal5550
  send PM
  view profile
  add to friends

United States 
User #: 1012418
Posts: 709 
Joined: Jul 31, 2010   
Last visit: Sep 16, 2014
Posted: Jun 21, 2012 4:30:50 PM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by Odinthegod:

 quote:
 originally posted by fullmetal5550:

 quote:
 originally posted by Odinthegod:

No credits? I cant get credits... I WANT CREDITS!!

Did you read the trainer troubleshooting guide and the readme that came with the trainer?

I do..


[ key: Add Credits - press key to add more credits. You might need to
press ESC and examine your Credits once for this to work.


NO CREDITS :-(

Something must be interfering with the trainer than. It could be your antivirus program. Have you tried running the trainer as admin?

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to DarkZephyr
ELITE
DarkZephyr
  send PM
  view profile
  add to friends

United States 
User #: 753195
Posts: 14 
Joined: Jul 10, 2009   
Last visit: Aug 26, 2014
Posted: Jul 02, 2012 3:03:25 AM - Report post  (0)  (0)       Post Reply  post reply  

My war assets are not budging no matter how many times I press "k". It does say "activated", but nothing is changing.
Page 65 of 81     First Page     Previous Page     Next Page     Last Page
Go to page: 1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  26  27  28  29  30  31  32  33  34  35  36  37  38  39  40  41  42  43  44  45  46  47  48  49  50  51  52  53  54  55  56  57  58  59  60  61  62  63  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  81 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 2:59:45 AM
Return to Mass Effect 3 Message Board 2628 users online.   2555 guests / 73 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE