GTX 460 1G (direct CU) Lag While Gaming - Cheat Happens General Discussions Message Board (Page 4)
Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
GENERAL DISCUSSIONS MESSAGE BOARD
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 4 of 4     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> GENERAL DISCUSSIONS
 GTX 460 1G (direct CU) Lag While Gaming  
 
 
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to FireflyPoi
SAGE
FireflyPoi
  send PM
  view profile
  add to friends

United Kingdom 
User #: 1007003
Posts: 232 
Joined: Jul 21, 2010   
Last visit: Nov 25, 2014
Posted: Jul 07, 2011 10:03:44 PM - Report post  (0)  (0)       Post Reply  post reply  

I use a GTX460 and mine runs black ops full whack maxed out every setting with no lag whatsoever, have you thought about your other system components? Maybe you need more ram? 4GB isn't an amazing amount these days and depending on how many background programs you run it could factor in, also a Phenom X2 might not be enough for processing everything the game throws at it if you have high settings. It's more likely to be your other components than the graphics card, but I;ve been known to be wrong, just my opinion.
---------------------------------------------------------------------------
Family Shrub (not quite a tree)
Nic_Durron = Mama <3
Zeth_Durron = Papa <3
Rise_Against = Brother <3
Foxxie-kun = Brother <3
Current rank: 3.5 Stars. Next Rank at 8000 Posts.

Send a PM to DABhand
AUTHOR
DABhand
  send PM
  view profile
  add to friends

United Kingdom 
User #: 157287
Posts: 5483 
Joined: Aug 27, 2006   
Last visit: Dec 19, 2014
Posted: Jul 08, 2011 12:06:56 AM - Report post  (0)  (0)       Post Reply  post reply  

Actually there is one bit of information not talked about yet.

Which version of Windows 7 are you using is it 32 or 64bit? And I also noticed you said XP SP2 - it should be SP3 for gaming these days.

---------------------------------------------------------------------------
Great site for new games with constant deals

Click Here for G2Play for great deals

Oh and Don't forget some tuts on ASM and defeating DMA

Clicky Here for them
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to dhanur
ELITE
dhanur
  send PM
  view profile
  add to friends

Indonesia 
User #: 336117
Posts: 30 
Joined: Nov 12, 2007   
Last visit: Dec 12, 2014
Posted: Jul 08, 2011 9:42:44 AM - Report post  (0)  (0)       Post Reply  post reply  

Okay, here is the update: the lags problem miracoulusly and significantly decreased after we had installed newest 275.XX forcedriver (previous installed driver is 273.XX) and i tried to contact Arun S (Nvidia guys) reconfirm respective lag issues.

yes, i'am using dual os, but almost game installed and run on 7 (32 bit).

Yeah, talking about bottlenecking, (DABhand also mentioned before), i dont have good hint for this... but Assasin creed II 1.02 patch (a game which should be processed by more than 2 cores?)is working fine in our rig. But you have point that the number of cpu core which needed to run recent games are more-than-2-cores cpu (Link)

And actually there is one more obstacle, i hope this is the last one, is static noise coming from my GTX 460, but i think it would be nice to have take a break.. because IT'S weekend!(is it?), but every comment is very welcome.

We looking foward for further discussions. Have a nice weekend.

---------------------------------------------------------------------------
Best regards,
R.Dhanur
Current rank: 2 Stars. Next Rank at 1000 Posts.

Send a PM to Sergeydgr8
ELITE
Sergeydgr8
  send PM
  view profile
  add to friends

United States 
User #: 191663
Posts: 867 
Joined: Dec 20, 2006   
Last visit: May 08, 2013
Posted: Jul 09, 2011 3:13:45 AM - Report post  (0)  (0)       Post Reply  post reply  

Yep, looking forward to the weekend! (NO FRIDAY PUN.)

I was wondering about noise coming from graphics stuff too, because whenever I move the mouse and I'm in my headphones, I hear some weird static noise that mirrors my mouse movement, and pretty much just anything that happens on the screen, I hear some static that's in sync with every movement. It's very strange. It happened with my old 5200, 7300, and my 285GTX.

---------------------------------------------------------------------------
Sergey Smirnov
http://www.sergeydgr8.com
@sergeydgr8
Page 4 of 4     First Page     Previous Page     Next Page     Last Page
Go to page: 1  2  3 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 10:31:42 AM
Return to General Discussions Message Board 2927 users online.   2757 guests / 170 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE