LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Trainers not working with bitdefender?
 
brawler99  posted on May 17, 2011 7:27:44 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to brawler99
ELITE
I have recently installed bitdefender and spysweeper, before that i had a trial version avast and all the trainers worked. Now i download and it doesnt run even after i put it in the exclusions folder. I tried putting both spysweeper and bitdefender on game mode and shutting both off but still the trainer will not open.

I will really appreciate the help.

 
brawler99  posted on May 17, 2011 7:29:54 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to brawler99
ELITE
By the way, im talking about trainers from CH only, i don't use other trainers.
 
DABhand  posted on May 17, 2011 11:22:29 PM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to DABhand
AUTHOR
Don't use bitdefender?
 
silentcross  posted on May 19, 2011 3:22:40 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to silentcross
ELITE
I'm using Bitdefender AV 2011, but there's no problem with CH Trainer so far.

[Edited by silentcross, 5/19/2011 3:22:54 AM]

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 4:15:28 AM