LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / GENERAL DISCUSSIONS

General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Youtube on Firefox problem...
 
latios_power  posted on May 16, 2011 4:41:38 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to latios_power
ELITE
I have Firefox 4.0.1 and when I try to play a video on Youtube, I can watch it, but it doesn't buffer when I pause, there is no red line, I can' watch, but due to my slow internet connection, I have to wait for the red line to buffer a little, but on Firefox it doesn't work anymore, I just have to watch it while it's stucking, and when I rewind, it buffers allover again.

There's no such problem when I use Chrome.

 
Neo7  posted on May 16, 2011 7:21:34 AM - Report post

Moderator
Send a message to Neo7
MODERATOR
Flash Player recently upgraded. Try upgrading it to the latest version.

If that does not work you can try turning on HTML 5 video: [url]www.youtube.com/html5' target='_blank'>Link

 
latios_power  posted on May 16, 2011 10:09:43 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to latios_power
ELITE
The update didn't do it. The HTML 5 did, but I feel like it's slower right now, idk maybe it will be fast at night...if there's another solution to fix this by using Flash Player tell me. THANX NEO

[Edited by latios_power, 5/16/2011 10:09:57 AM]

 
Neo7  posted on May 16, 2011 11:28:44 AM - Report post

Moderator
Send a message to Neo7
MODERATOR
Use CCleaner to clean out Firefox and the Flash Player plugin.
 
latios_power  posted on May 16, 2011 11:49:57 AM - Report post

Current rank: 3.5 Stars. Next Rank at 8000 Posts.
Send a message to latios_power
ELITE
God bless you Neo, it works fine now. Thaaaaaaaaaaaanks <3 you're Cool.
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 12:47:42 AM