LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / GENERAL DISCUSSIONS

General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
Rampage III Problem!
 
saurabhfzd  posted on Apr 08, 2011 8:53:51 PM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to saurabhfzd
ELITE
ever since i upgraded my Mobo from Rampage II to III i'm having a few problems.

1. when it boots it says 'No Drives Detected' and yet the system boots properly. what gives?

2. Often i get a message while booting 'Overclocking Failed' when i'm not overclocking and i've to press F2 to set to default to move on.

3. while the system's off i make any hardware changes even taking out or inserting my LAN cable as soon as i press the Start button the system flickers on/off till i press the Clear CMOS button at the back. the when the system boots i get a message press F1 to go into BIOS or Press F2 to set to default and then it boots properly.

what am i doing wrong? pls advise. thank u.

Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 1:04:19 PM
CoSMOS Gamehacking Tool
  
Introducing Cheat Happens CoSMOS, a brand new self-service gamehacking tool designed for absolute beginners and advanced users alike. CoSMOS makes it easy and fun to hack your own PC games while waiting for our programming team to release new and updated trainers.

Featuring in-app tutorials, plenty of video demos, download CoSMOS today and start enhancing your favorite games in minutes.

Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics