LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
PMs
 
iNTANGiBLE  posted on Jan 10, 2011 8:28:26 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to iNTANGiBLE
ELITE
Recently, many (not all) PMs that I have sent, their recipient(s) are not receiving all of it (especially if it's more than 3 lines, and yes they have enough characters in their inbox).
Any solution?
 
Latiosmaster47  posted on Jan 10, 2011 9:41:00 AM - Report post

Moderator
Send a message to Latiosmaster47
MODERATOR
Don't use quotes.
 
iNTANGiBLE  posted on Jan 10, 2011 9:43:53 AM - Report post

Current rank: 2 Stars. Next Rank at 1000 Posts.
Send a message to iNTANGiBLE
ELITE
quote:
originally posted by Latiosmaster47

Don't use quotes.

I am not :S

 
Latiosmaster47  posted on Jan 10, 2011 9:48:32 AM - Report post

Moderator
Send a message to Latiosmaster47
MODERATOR
Well using the " and ' characters usually sets off a bug that cuts off the rest of the message, so if you're not using either one of those, then I don't know, it must be a new bug.

Try sending your message without punctuation, and if that's not working then the user you're trying to PM probably has too many saved messages or something like that.

[Edited by Latiosmaster47, 1/10/2011 9:49:58 AM]

 
Evanscense  posted on Jan 10, 2011 9:56:14 AM - Report post

Current rank: 4.5 Stars. Next Rank at 20.000 Posts.
Send a message to Evanscense
EVIL GENIUS
Right. Remember some weeks ago sent one to PWiz but it was sent partially. First I thought the problem is from me but some other PMs proved that there is an imperfection.
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 11:20:43 PM