LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / FEEDBACK, COMPLAINTS OR PROBLEMS

Feedback, Complaints or Problems

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 1
Signup or Login to Post
issue with trainers
 
jald  posted on Nov 23, 2010 10:43:01 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jald
ELITE
Hey I had asked a question about missing dll files everytime i try yo activate a trainer and now its gone.

At the moment for some reason magcore.dll was a issue missing when i tryed to start a trainer and now its maguiinter.dll.
I have check for maleware or spyware but nothing. I got both of the files back in but it still comes up missing MagUIInter.dll. Is there something im missing?

Thanks for anny assistance.

 
Vegetta  posted on Nov 24, 2010 12:23:31 AM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to Vegetta
AUTHOR
Have you checked trainer troubleshooting? Link. Disable antivirus/firewall etc...
 
jald  posted on Nov 24, 2010 9:06:17 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jald
ELITE
yea, never had to disable them. worked before so not sure.
 
jald  posted on Nov 24, 2010 3:22:31 PM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to jald
ELITE
welp I have narrowed it down to just the trainers sofar from here. not sure why though.
 
Charlier  posted on Nov 29, 2010 5:01:09 AM - Report post

Current rank: 1 Star. Next Rank at 100 Posts.
Send a message to Charlier
MEMBER
I put all the trainers under exceptions in my virusscanner, it work's perfect and i don't have problems anymore running or install a trainer.
 
PWizard  posted on Nov 29, 2010 5:23:36 AM - Report post

Founder
Send a message to PWizard
FOUNDER
Completely uninstall all AV, firewall and security software. Install the combined community codec pack.
Page 1 of 1
  Post Reply
 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 5:48:28 PM