Cheat Happens Game Cheats and Wallpapers
Cheat Happens Game Cheats and Wallpapers
 
Cheat Happens Game Cheats and Wallpapers
 
     TRAINERS       REQUESTS       GAME REVIEWS       GAME WALLPAPERS       BOARDS
-OR-
  SAVE 25% ON A LIFETIME MEMBERSHIP WITH PROMO CODE "CHULIFEPROMO25" -- LIMITED TIME! [ close ] 
 
     
  MESSAGE BOARD LINKS:   SIGNUP    |    BOARDS HOME    |   MY FAVORITE BOARDS    |   NEWEST POSTS    |   MY THREADS  
 
CALL OF DUTY: BLACK OPS MESSAGE BOARD
PC GAMES   .  ALSO ON: DSPS3X360WII
 
   
SEARCH BOARDS:  
SEARCH THIS BOARD ONLY  
SEARCH HEADERS ONLY  
 
           
   Page 5 of 6     First Page     Previous Page     Next Page     Last Page  New Topic New Topic    New Poll New Poll    Post Reply Post Reply    Help Help   
 
 MESSAGE BOARDS >> TITLE SPECIFIC BOARDS > CALL OF DUTY: BLACK OPS
 PC lag Single Player and Multiplayer  
 
 
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to wargod12901
ELITE
wargod12901
  send PM
  view profile
  add to friends

United States 
User #: 461857
Posts: 20 
Joined: Jun 10, 2008   
Last visit: Mar 02, 2014
Posted: Nov 11, 2010 8:29:27 PM - Report post  (0)  (0)       Post Reply  post reply  

i dont have a lag its just the game keeps crashing on me and it sucks that it does
Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Buddha3211
SAGE
Buddha3211
  send PM
  view profile
  add to friends

Canada 
User #: 928496
Posts: 23 
Joined: Mar 03, 2010   
Last visit: Apr 22, 2014
Posted: Nov 11, 2010 9:07:50 PM - Report post  (0)  (0)       Post Reply  post reply  

man thay need another patch cus I still lag like HELL when I play Online and SP and I have adjusted all my setting to the lowest and still LAG!
---------------------------------------------------------------------------
‎"Nothing is true; everything is permitted"
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to COOPCITY20
ELITE
COOPCITY20
  send PM
  view profile
  add to friends

United States 
User #: 166005
Posts: 159 
Joined: Oct 06, 2006   
Last visit: Jul 23, 2012
Posted: Nov 11, 2010 9:29:35 PM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by Fubar69:

Hi guys,

Just installed this and it's a mess...

Singleplayer: Lagging very hard.. I can run MW2 and WAW on max settings as smooth as butter. This games stutters no matter what I do, offline mode or even disabling steam cloud.... Hope there's a patch coming because at the moment I cannot even play offline singleplayer

Multiplayer: Won't even go there for the moment after getting BSOD... ridiculous.

Anyone else experiencing similar problems?

Check this thread for more people with same issue:

forums.steampowered.com/forums/forumdisplay.php?f=997

I tested on 2 systems, my specs on # 1 gaming rig has I7 975 3.33GHZ *gig ram win 7 64 bit ATI Rad 2x HD5870 Crossfire enabled and when I start game I get the same messg that it did not start properly on previous try and to start in safe mode, when I do the game is on 800 x 600 res even if iset it to 1920 or lower res it just sucks ,crashes my system all the time.
Now I tried it on old gaming box which has x6800 intel 2.93 ghz 4 gig ram and nvidia gforce gtx260 and game runs smooth with the trainer on or off I even get a bsod on I975n sometimes with this bugged out bugger of a game. I will run it on old system, all my trainers from cheathappens run great on new sys. Steam was nice before but it is getting on my nerves, I have to ignore crappy games and make the best of it Maybe its ATI?

---------------------------------------------------------------------------
Vietnam Vet, U.S.MARINES 1969
LOVE THEM SHOOTERS
SEMPER FI!
Moderator

Send a PM to Neo7
MODERATOR
Neo7
  send PM
  view profile
  add to friends

Japan 
User #: 475
Posts: 7927 
Joined: Jan 17, 2004   
Last visit: Apr 23, 2014
Posted: Nov 11, 2010 9:32:37 PM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by COOPCITY20:

 quote:
 originally posted by Fubar69:

Hi guys,

Just installed this and it's a mess...

Singleplayer: Lagging very hard.. I can run MW2 and WAW on max settings as smooth as butter. This games stutters no matter what I do, offline mode or even disabling steam cloud.... Hope there's a patch coming because at the moment I cannot even play offline singleplayer

Multiplayer: Won't even go there for the moment after getting BSOD... ridiculous.

Anyone else experiencing similar problems?

Check this thread for more people with same issue:

forums.steampowered.com/forums/forumdisplay.php?f=997

I tested on 2 systems, my specs on # 1 gaming rig has I7 975 3.33GHZ *gig ram win 7 64 bit ATI Rad 2x HD5870 Crossfire enabled and when I start game I get the same messg that it did not start properly on previous try and to start in safe mode, when I do the game is on 800 x 600 res even if iset it to 1920 or lower res it just sucks ,crashes my system all the time.
Now I tried it on old gaming box which has x6800 intel 2.93 ghz 4 gig ram and nvidia gforce gtx260 and game runs smooth with the trainer on or off I even get a bsod on I975n sometimes with this bugged out bugger of a game. I will run it on old system, all my trainers from cheathappens run great on new sys. Steam was nice before but it is getting on my nerves, I have to ignore crappy games and make the best of it Maybe its ATI?

Sounds like an issue with temperature or something is consistantly stealing CPU cycles. If your absolutely sure your drivers are fine, restart your computer in clean boot mode (Link) and see if it corrects the problem (if it does, you have a program that's stealing resources).

---------------------------------------------------------------------------
Your bitterness, I will dispel
Current rank: 1.5 Stars. Next Rank at 500 Posts.

Send a PM to COOPCITY20
ELITE
COOPCITY20
  send PM
  view profile
  add to friends

United States 
User #: 166005
Posts: 159 
Joined: Oct 06, 2006   
Last visit: Jul 23, 2012
Posted: Nov 11, 2010 9:37:07 PM - Report post  (0)  (0)       Post Reply  post reply  

NEO7,Thanks for the tip, will try clean boot in the am Fri and will inform ya on how it goes. Thanx again,
---------------------------------------------------------------------------
Vietnam Vet, U.S.MARINES 1969
LOVE THEM SHOOTERS
SEMPER FI!
Current rank: 2 Stars. Next Rank at 1000 Posts.

Send a PM to DigitalIP
ELITE
DigitalIP
  send PM
  view profile
  add to friends

United States 
User #: 271925
Posts: 552 
Joined: Aug 03, 2007   
Last visit: Apr 06, 2014
Posted: Nov 11, 2010 9:53:30 PM - Report post  (0)  (0)       Post Reply  post reply  

IF You mean clean boot as in Reformat, wont do any good.

Its the game in general guys, and only way it will get fixed is when Treyarch releases the appropriate updates for it.

i just woke up so i havent tested out the 2 patches yet, but the only probs i had have been the MP freeze for like 3 seconds, but as i may have said before it doesnt really bother me.

When your a PC gamer that is used to playing on laggy servers for any game you tend to adapt to that kinda stuff. which is why i havent been all butt hurt over it like everyone else has been.

BUT, BO is a port just with PC aspects, Treyarch said it themselves so owell.

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to PatrickOne
ELITE
PatrickOne
  send PM
  view profile
  add to friends

Belgium 
User #: 300997
Posts:
Joined: Sep 26, 2007   
Last visit: Apr 21, 2014
Posted: Nov 12, 2010 1:06:13 AM - Report post  (0)  (0)       Post Reply  post reply  

 quote:
 originally posted by Pady20000:

The lag thing seems to be random, I have a q9550 2.83Ghz, 4Gb DDR2, and a Gainward fx9800gt 1Gb. It runs at 1920x1080, AA4x, corpses medium, everything else set to maximum, no lag, doesn't skip a beat....one thing is strange, it seems that people with cards like gforce 470 and those high end ones experience lag and people with medium to lower end ones don't...problem with game optimisation possibly....

[Edited by Pady20000, 11/10/2010 10:32:44 AM]

i have gtx 460+core 2 duo, i only have bit lag

1 sec freeze every 3 sec in multi-player. single player run smooth. Edit: the lag is gone both mp and sp, i lower all the settings and it runs smooth now, reso is still max. i only have core 2 duo E7500, GTX 460 768MB, 3GB ram and windows 7 ultimate x64.

[Edited by PatrickOne, 11/12/2010 1:07:05 AM]

[Edited by PatrickOne, 11/12/2010 1:18:55 AM]

Current rank: 1 Star. Next Rank at 100 Posts.

Send a PM to Fubar69
ELITE
Fubar69
  send PM
  view profile
  add to friends

Australia 
User #: 430254
Posts: 96 
Joined: Apr 16, 2008   
Last visit: Apr 21, 2014
Posted: Nov 12, 2010 1:53:22 AM - Report post  (0)  (0)       Post Reply  post reply  

Hi all,

After the patch today seems things are getting more tolerable.

My system's nothing flashy:
6600@2.40ghz
2gig ram
8800GGTX 768mb

Currently running at about 20 - 30fps in hectic areas and around 50 - 70 in quiet areas...

How's everyone else doing?

Page 5 of 6     First Page     Previous Page     Next Page     Last Page
Go to page: 1  2  3  4  6 
All times are (GMT -08:00) Pacific Time (US & Canada). Current time is 6:07:15 AM
Return to Call of Duty: Black Ops Message Board 2644 users online.   2566 guests / 78 members.
 
     
 
 
Trainer Troubleshooting Guide        Cheat Terms and Tutorials        Anti-Virus Notifications        Site Help / FAQ        Submit Cheats        Our Friends and Affiliates        About Us
      Copyright © 2001 - 2014  webworks, LLC  All Rights Reserved    -   DISCLAIMER    -   PRIVACY POLICY    -   TERMS OF SERVICE