LOGIN  .  SIGNUP   .  SUPPORT 
HOME / MESSAGE BOARDS / GENERAL DISCUSSIONS

General Discussions

Signup   Message Boards Home   Newest Posts   My Favorite Boards   My Threads
Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
Signup or Login to Post
Video Thumbnails
 
SuperSkyline89  posted on Oct 10, 2010 5:16:13 PM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to SuperSkyline89
AUTHOR
Ever since I started using Windows 7 my video thumbnails have stopped working for avi files. They still work for m4v files though.

Anyone know why that happen and how to fix it? All I see now is some generic video file thumbnail. The videos play fine, it's just the thumbnails that don't work.

 
Chingy-X  posted on Oct 10, 2010 7:17:47 PM - Report post


Send a message to Chingy-X
INACTIVE
Do you have the Xvid codec? This is usually a must for anyone looking to modify/playback avi to begin with.
 
DarthMudcrab  posted on Oct 12, 2010 1:06:31 PM - Report post

Current rank: 2.5 Stars. Next Rank at 2000 Posts.
Send a message to DarthMudcrab
AUTHOR
quote:
originally posted by Chingy-X

Do you have the Xvid codec? This is usually a must for anyone looking to modify/playback avi to begin with.

this. despite being a much more stable update, W7 still has the initial filetype support of a leper with the sniffles.

 
SuperSkyline89  posted on Oct 13, 2010 8:16:40 PM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to SuperSkyline89
AUTHOR
I installed it and it didn't do anything. This is what avi files look like - Link. But m4v files show proper thumbnails - Link
 
Dhampy  posted on Oct 13, 2010 9:29:43 PM - Report post

Current rank: 2.5 Stars. Next Rank at 2000 Posts.
Send a message to Dhampy
ELITE
quote:
originally posted by SuperSkyline89

I installed it and it didn't do anything. This is what avi files look like - Link. But m4v files show proper thumbnails - Link

What happens if you associate the avi's with VLC the was the m4v's are?

 
SuperSkyline89  posted on Oct 14, 2010 7:05:48 AM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to SuperSkyline89
AUTHOR
VLC's already set as the default through the "Open with" option in the right click menu and through VLC itself.

I've been reading from Microsoft forums for this problem and tried Disk Cleanup and deleting the thumbnail cache files directly but neither one works.

 
Neo7  posted on Oct 14, 2010 7:31:45 AM - Report post

Moderator
Send a message to Neo7
MODERATOR
Usually if you install CCCP, it generates thumbnails for everything.

I'd prefer to just remux it to mp4 (YAMB) or handbrake it into h.264 format because you can tag mp4's with cover art instead of thumbnail pictures (which looks a lot nicer):
Link

 
SuperSkyline89  posted on Oct 14, 2010 4:30:18 PM - Report post

Current rank: 3 Stars. Next Rank at 4000 Posts.
Send a message to SuperSkyline89
AUTHOR
Well, nothing seems to make a difference so I guess I'll give in and accept that computers just aren't meant to work properly, God knows how you guys manage to get games to work on these bloody things.

Thanks for the help anyways guys.

Page 1 of 2   •  First Page  •  Previous Page  •   Next Page  •   Last Page
  Post Reply
Go to page: 1  2 
All times are (GMT -06:00) Central Time (US & Canada). Current time is 3:04:12 AM
Cheat Happens Premium
 
* Access PC trainers and exclusive content
* Updated game trainers and cheats daily
* Get notified when new cheats are added
* Request which games get new trainers
* Priority support with any problem
Message Board Moderators
Neo7
Neo7
Latiosmaster47Latiosm.
forty-twoforty-two
HonestGamerHonestG.
dstatesdstates
Important Board Topics
Trending Topics